<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.10" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Parole denied for man convicted of brutally murdering Scranton couple | wnep.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.10" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.10"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.10" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.10" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.10" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WNEP.png?ver=2.5.2.10" />
        <link rel="canonical" href="https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75" />
        <link rel="alternate" href="https://www.wnep.com/mobile/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75" />
                    <link rel="amphtml" href="https://www.wnep.com/amp/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75" />
        <meta itemprop="datePublished" content="3/19/2021 1:56:39 AM" />
        <meta itemprop="dateModified" content="3/19/2021 1:56:39 AM" />
        <meta itemprop="url" content="https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
        <meta property="og:title" content="Parole denied for man convicted of brutally murdering Scranton couple">
        <meta property="og:description" content="The family says reliving the gruesome story for parole hearings every two years is incredibly difficult.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/19/2021 1:56:39 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Parole denied for man convicted of brutally murdering Scranton couple">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WNEP">
        <meta name="twitter:description" content="The family says reliving the gruesome story for parole hearings every two years is incredibly difficult.">
        <meta name="twitter:domain" content="www.wnep.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wnep.com" />
            <meta name="description" content="The family says reliving the gruesome story for parole hearings every two years is incredibly difficult." />
            <meta property="fb:app_id" content="201763624201505" />
            <meta property="og:site_name" content="wnep.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/19/2021 1:56:39 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="84035fe2-1fb4-4b27-a6ee-af05267f8f87"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/pa-scranton-WNEP-B3393_DesktopTablet" data-section="news" data-subsection="local" data-topic="lackawanna-county" data-subtopic="" data-content-type="article" data-category="news" data-market="Moosic, PA" data-subcategory="local" data-keywords="app update, sofia&#x27;s spotlight, contests, art of aging, instagram, citrus bowl, mr. curiosity, fiesta bowl, rose bowl 2017, sixteen salutes, sharla&#x27;s show &amp; tell, inside track, go joe, weather blog, 16 to the rescue, podcasts, ryan&#x27;s run, pets, exclusives" data-document-title="WNEP.com | News, Weather &amp;amp; Sports from WNEP-TV &amp;#8212; Proud to Serve Northeastern and Central Pennsylvania" data-ga-property-id="UA-91390612-100" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75" data-canonical-url="https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75" data-asset-id="472a8b47-9a0f-485b-9722-7de750101f75" data-article-keywords="lackawanna-county,local,news,crime,home" data-content-title="Parole denied for man convicted of brutally murdering Scranton couple" data-content-categories="lackawanna-county,local,news,crime,home" data-content-score="35" data-tracking-tags="" data-t1-publisher="Michael Danilowicz" data-call-letters="WNEP" data-article-byline="Carolyn Blackburne" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Parole denied for man convicted of brutally murdering Scranton couple" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wnep.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=FUjaPWbJqYw9J8JkvLOAi3GTeruHdlgEw7cLQMRa5E4CK6R2kI3rHQ==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="523" data-primarydomain="wnep.com" data-call-letters="WNEP" data-twitter-id="WNEP" data-fban="201763624201505" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75" data-is-video="false" data-is-longform="false" data-gptid="pa-scranton-WNEP-B3393_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wnep-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="540" data-tealium-id-simplifi="532" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_universal/news/local/lackawanna-county"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="201763624201505"
        data-twitter-id="WNEP">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wnep.png" loading="eager" width="102" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/home-backyard" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Home &amp; Backyard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/outdoor-life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">PA Outdoor Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/onlyon16" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Only On 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/healthwatch16" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Healthwatch 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Newswatch 16 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/talkback16" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Talkback 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/websites-mentioned" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Websites Mentioned</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75" aria-label="Read Parole denied for man convicted of brutally murdering Scranton couple">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Parole denied for man convicted of brutally murdering Scranton couple" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Parole denied for man convicted of brutally murdering Scranton couple" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">Parole denied for man convicted of brutally murdering Scranton couple</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/luzerne-county/investigation-underway-after-stabbing-in-luzerne-county/523-50e263bd-343c-47e6-887e-af0351927511" aria-label="Read Investigation underway after stabbing in Luzerne County">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Investigation underway after stabbing in Luzerne County" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Investigation underway after stabbing in Luzerne County" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/luzerne-county/investigation-underway-after-stabbing-in-luzerne-county/523-50e263bd-343c-47e6-887e-af0351927511">Investigation underway after stabbing in Luzerne County</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/forecast/523-af0c13d9-6593-4f63-bebe-809ab6037f5a" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/flighttracker" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Flights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/riverlevels" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Rivers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weathercam" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Live Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/wnep-weather-forecast-scranton-wilkes-barre-hazleton-williamsport/523-af0c13d9-6593-4f63-bebe-809ab6037f5a" aria-label="Read Rain &amp; snow Thursday night">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Rain & snow Thursday night" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/9d5594c5-0d25-4deb-a7d9-003689e50f89/9d5594c5-0d25-4deb-a7d9-003689e50f89_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Rain & snow Thursday night" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/9d5594c5-0d25-4deb-a7d9-003689e50f89/9d5594c5-0d25-4deb-a7d9-003689e50f89_360x203.png" data-srcset="https://media.tegna-media.com/assets/WNEP/images/9d5594c5-0d25-4deb-a7d9-003689e50f89/9d5594c5-0d25-4deb-a7d9-003689e50f89_16x9.png 16w, https://media.tegna-media.com/assets/WNEP/images/9d5594c5-0d25-4deb-a7d9-003689e50f89/9d5594c5-0d25-4deb-a7d9-003689e50f89_140x79.png 140w, https://media.tegna-media.com/assets/WNEP/images/9d5594c5-0d25-4deb-a7d9-003689e50f89/9d5594c5-0d25-4deb-a7d9-003689e50f89_360x203.png 360w, https://media.tegna-media.com/assets/WNEP/images/9d5594c5-0d25-4deb-a7d9-003689e50f89/9d5594c5-0d25-4deb-a7d9-003689e50f89_540x304.png 540w, https://media.tegna-media.com/assets/WNEP/images/9d5594c5-0d25-4deb-a7d9-003689e50f89/9d5594c5-0d25-4deb-a7d9-003689e50f89_750x422.png 750w, https://media.tegna-media.com/assets/WNEP/images/9d5594c5-0d25-4deb-a7d9-003689e50f89/9d5594c5-0d25-4deb-a7d9-003689e50f89_1140x641.png 1140w, https://media.tegna-media.com/assets/WNEP/images/9d5594c5-0d25-4deb-a7d9-003689e50f89/9d5594c5-0d25-4deb-a7d9-003689e50f89_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/wnep-weather-forecast-scranton-wilkes-barre-hazleton-williamsport/523-af0c13d9-6593-4f63-bebe-809ab6037f5a">Rain &amp; snow Thursday night</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/skywatch-16-the-mars-pleiades-conjunction/523-73ab412d-1fed-40fc-b026-30fa616bb564" aria-label="Read Skywatch 16: The Mars Pleiades conjunction">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Skywatch 16: The Mars Pleiades conjunction" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/0bf3b5be-7705-42f0-876f-d7c419619d66/0bf3b5be-7705-42f0-876f-d7c419619d66_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Skywatch 16: The Mars Pleiades conjunction" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/0bf3b5be-7705-42f0-876f-d7c419619d66/0bf3b5be-7705-42f0-876f-d7c419619d66_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/0bf3b5be-7705-42f0-876f-d7c419619d66/0bf3b5be-7705-42f0-876f-d7c419619d66_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/0bf3b5be-7705-42f0-876f-d7c419619d66/0bf3b5be-7705-42f0-876f-d7c419619d66_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/0bf3b5be-7705-42f0-876f-d7c419619d66/0bf3b5be-7705-42f0-876f-d7c419619d66_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/0bf3b5be-7705-42f0-876f-d7c419619d66/0bf3b5be-7705-42f0-876f-d7c419619d66_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/0bf3b5be-7705-42f0-876f-d7c419619d66/0bf3b5be-7705-42f0-876f-d7c419619d66_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/0bf3b5be-7705-42f0-876f-d7c419619d66/0bf3b5be-7705-42f0-876f-d7c419619d66_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/0bf3b5be-7705-42f0-876f-d7c419619d66/0bf3b5be-7705-42f0-876f-d7c419619d66_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/skywatch-16-the-mars-pleiades-conjunction/523-73ab412d-1fed-40fc-b026-30fa616bb564">Skywatch 16: The Mars Pleiades conjunction</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Scores</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/high-school/sports-vault-february-1991-final-season-at-st-josephs-gym-in-hazleton-the-zoo-was-closing-with-hazleton-area-opening-a-new-campus/523-b486ebac-d288-444b-8fe7-a5eb2f1894f6" aria-label="Read Sports Vault: February 1991, final season at St. Joseph&#x27;s Gym in Hazleton.  The &#x27;Zoo&#x27; was closing with Hazleton Area opening a new campus">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sports Vault: February 1991, final season at St. Joseph's Gym in Hazleton.  The 'Zoo' was closing with Hazleton Area opening a new campus" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/02a14a7d-4c58-4db8-9b53-ddacefd3ded8/02a14a7d-4c58-4db8-9b53-ddacefd3ded8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sports Vault: February 1991, final season at St. Joseph's Gym in Hazleton.  The 'Zoo' was closing with Hazleton Area opening a new campus" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/02a14a7d-4c58-4db8-9b53-ddacefd3ded8/02a14a7d-4c58-4db8-9b53-ddacefd3ded8_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/02a14a7d-4c58-4db8-9b53-ddacefd3ded8/02a14a7d-4c58-4db8-9b53-ddacefd3ded8_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/02a14a7d-4c58-4db8-9b53-ddacefd3ded8/02a14a7d-4c58-4db8-9b53-ddacefd3ded8_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/02a14a7d-4c58-4db8-9b53-ddacefd3ded8/02a14a7d-4c58-4db8-9b53-ddacefd3ded8_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/02a14a7d-4c58-4db8-9b53-ddacefd3ded8/02a14a7d-4c58-4db8-9b53-ddacefd3ded8_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/02a14a7d-4c58-4db8-9b53-ddacefd3ded8/02a14a7d-4c58-4db8-9b53-ddacefd3ded8_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/02a14a7d-4c58-4db8-9b53-ddacefd3ded8/02a14a7d-4c58-4db8-9b53-ddacefd3ded8_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/02a14a7d-4c58-4db8-9b53-ddacefd3ded8/02a14a7d-4c58-4db8-9b53-ddacefd3ded8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/sports-vault-february-1991-final-season-at-st-josephs-gym-in-hazleton-the-zoo-was-closing-with-hazleton-area-opening-a-new-campus/523-b486ebac-d288-444b-8fe7-a5eb2f1894f6">Sports Vault: February 1991, final season at St. Joseph&#x27;s Gym in Hazleton.  The &#x27;Zoo&#x27; was closing with Hazleton Area opening a new campus</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/high-school/st-john-neumann-boys-basketball-preparing-for-their-quarterfinal-game-versus-nativity-bvm-in-states/523-0683e9ac-74cd-40a8-bf53-441e5b9ec35a" aria-label="Read St. John Neumann boys basketball preparing for their quarterfinal game versus Nativity BVM in states.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="St. John Neumann boys basketball preparing for their quarterfinal game versus Nativity BVM in states." width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/4f79b06b-2632-43c5-8c9d-787fa6eeffbe/4f79b06b-2632-43c5-8c9d-787fa6eeffbe_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="St. John Neumann boys basketball preparing for their quarterfinal game versus Nativity BVM in states." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/4f79b06b-2632-43c5-8c9d-787fa6eeffbe/4f79b06b-2632-43c5-8c9d-787fa6eeffbe_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/4f79b06b-2632-43c5-8c9d-787fa6eeffbe/4f79b06b-2632-43c5-8c9d-787fa6eeffbe_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/4f79b06b-2632-43c5-8c9d-787fa6eeffbe/4f79b06b-2632-43c5-8c9d-787fa6eeffbe_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/4f79b06b-2632-43c5-8c9d-787fa6eeffbe/4f79b06b-2632-43c5-8c9d-787fa6eeffbe_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/4f79b06b-2632-43c5-8c9d-787fa6eeffbe/4f79b06b-2632-43c5-8c9d-787fa6eeffbe_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/4f79b06b-2632-43c5-8c9d-787fa6eeffbe/4f79b06b-2632-43c5-8c9d-787fa6eeffbe_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/4f79b06b-2632-43c5-8c9d-787fa6eeffbe/4f79b06b-2632-43c5-8c9d-787fa6eeffbe_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/4f79b06b-2632-43c5-8c9d-787fa6eeffbe/4f79b06b-2632-43c5-8c9d-787fa6eeffbe_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/st-john-neumann-boys-basketball-preparing-for-their-quarterfinal-game-versus-nativity-bvm-in-states/523-0683e9ac-74cd-40a8-bf53-441e5b9ec35a">St. John Neumann boys basketball preparing for their quarterfinal game versus Nativity BVM in states.</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wnep.com/wnepjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/photolink" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Photo Galleries</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75" aria-label="Read Parole denied for man convicted of brutally murdering Scranton couple">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Parole denied for man convicted of brutally murdering Scranton couple" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Parole denied for man convicted of brutally murdering Scranton couple" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">Parole denied for man convicted of brutally murdering Scranton couple</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/luzerne-county/investigation-underway-after-stabbing-in-luzerne-county/523-50e263bd-343c-47e6-887e-af0351927511" aria-label="Read Investigation underway after stabbing in Luzerne County">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Investigation underway after stabbing in Luzerne County" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Investigation underway after stabbing in Luzerne County" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/5e6a75b8-b54e-41ac-803d-2f583eecf44a/5e6a75b8-b54e-41ac-803d-2f583eecf44a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/luzerne-county/investigation-underway-after-stabbing-in-luzerne-county/523-50e263bd-343c-47e6-887e-af0351927511">Investigation underway after stabbing in Luzerne County</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wnep.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/masthead_sponsor/news/local/lackawanna-county"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Moosic, PA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">39&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Moosic, PA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/home-backyard">Home &amp; Backyard</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/outdoor-life">PA Outdoor Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/events-calendar">PSBB Events</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/podcasts">Podcasts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community-wellness">Community Wellness</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/section/weather-safety">Weather Safety</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/askthepro">Ask the Professional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/app">Apps</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ryans-run">Ryan&#x27;s Run</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WNEP.com | News, Weather &amp;amp; Sports from WNEP-TV &amp;#8212; Proud to Serve Northeastern and Central Pennsylvania</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="472a8b47-9a0f-485b-9722-7de750101f75"
         data-title="Parole denied for man convicted of brutally murdering Scranton couple"
         data-seo-title="Parole denied for man convicted of brutally murdering Scranton couple"
         data-abstract="The family says reliving the gruesome story for parole hearings every two years is incredibly difficult."
         data-section="news"
         data-subsection="local"
         data-topic="lackawanna-county"
         data-subtopic=""
         data-url="www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75"
         data-gpt-network-code="32805352"
         data-categories="lackawanna-county, local, news, crime, home"
         data-author="Carolyn Blackburne"
         data-keywords="[&#xD;&#xA;  &quot;lackawanna-county&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Michael Danilowicz">
    <a class="article__category" href="/section/lackawanna-county">Lackawanna County</a>
    <h1 class="article__headline">Parole denied for man convicted of brutally murdering Scranton couple</h1>
    <div class="article__summary">The family says reliving the gruesome story for parole hearings every two years is incredibly difficult.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_750x422.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_750x422.jpg" srcset="https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/492f7b1d-c71e-4f30-a6cc-0430cfff705f/492f7b1d-c71e-4f30-a6cc-0430cfff705f_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: WNEP</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Carolyn Blackburne
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:56 PM EDT March 18, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:56 PM EDT March 18, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=201763624201505&display=popup&href=https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75&redirect_uri=https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Parole%20denied%20for%20man%20convicted%20of%20brutally%20murdering%20Scranton%20couple&url=https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75&via=WNEP" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>SCRANTON, Pa. — A family in Lackawanna County is breathing a sigh of relief.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The man convicted of killing two family members has been denied parole.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The whole ordeal brings back painful memories.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Joan Halpin Lotz and her husband Lt. James Lots were both from Scranton.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>They were brutally murdered in 1987 at their home on a marine base in North Carolina.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_mid1/news/local/lackawanna-county"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Now, every two years, their family back in Northeastern Pennsylvania has to relieve the horror.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Our bodies were pretty much shaking. The heart rate goes up. It's just, you feel as though you're back to 1987 all over again," Thomas Halpin said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This week, Joan Lotz's brother, Tom Halpin of Archbald, had to speak at a parole hearing for the man who killed his sister and her husband.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ronnie Curtis stabbed the two to death and sexually assaulted Joan as she was dying.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Lt. Lotz had been his commanding officer.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Lotz family met at the federal courthouse in Scranton to read their statements to the parole examiner over video conference.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's just very tough to go through every single day, especially yesterday, the emotions are very strong," Tom Halpin said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ronnie Curtis was given the death sentence in 1987 but that was overturned ten years later.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Now, every two years, Curtis gets the opportunity for parole and the Lotz family has to repeat their horrific story.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"You just can't believe that you have to retell and retell the stories over, and over, and over again. It's just like I said before, it gets exhausting," Tom Halpin said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While this time, Curtis' parole was denied, he will get another opportunity to appeal in the Spring of 2023.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Parole denied for man convicted of brutally murdering Scranton couple",
  "datePublished": "9:56 PM EDT March 18, 2021",
  "dateModified": "9:56 PM EDT March 18, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wnep.com/article/news/local/lackawanna-county/parole-denied-for-man-convicted-of-brutally-murdering-scranton-couple/523-472a8b47-9a0f-485b-9722-7de750101f75"
  },
  "author": {
    "@type": "Person",
    "name": "Carolyn Blackburne"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WNEP",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wnep.com/assets/shared-images/amp-logos/wnep.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wnep.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_atf/news/local/lackawanna-county"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_atf/news/local/lackawanna-county&amp;sz=300x250|300x600&amp;c=76" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_flex_btf/news/local/lackawanna-county"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_flex_btf/news/local/lackawanna-county&amp;sz=970x250|728x90|1140x286|1x1&amp;c=76" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WNEP-TV" src="/assets/shared-images/logos/wnep.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wnep.com/wnepjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wnep.com/pdfs/Wilkes-BarreScrantonPA_EEO_Public_File%209-19-2019_4-20-2020.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wnep-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WNEP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/exit_interstitial/news/local/lackawanna-county"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WNEP" src="/assets/shared-images/logos/wnep.png" />
    </div>
    <h2 class="notifications__heading">WNEP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wnep.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.10">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCLw3ScLh89Uk7sKWtL1Oig2eVS-d40JvM" data-project-id="wnep-news-app" data-sender-id="122528970262" data-app-id="1:122528970262:web:9665907922283f024fe737">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-100";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-100');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>