<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Chokehold ban proposed in Pennsylvania along with other police reform following George Floyd&#x27;s death | wnep.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WNEP.png?ver=2.5.4.3" />
    <link rel="canonical" href="https://www.fox43.com/article/news/local/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b" />
        <link rel="alternate" href="https://www.wnep.com/mobile/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b" />
                    <link rel="amphtml" href="https://www.wnep.com/amp/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b" />
        <meta itemprop="datePublished" content="4:33 PM EDT April 21, 2021" />
        <meta itemprop="dateModified" content="6:00 PM EDT April 21, 2021" />
        <meta itemprop="url" content="https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
        <meta property="og:title" content="Chokehold ban proposed in Pennsylvania along with other police reform following George Floyd&#x27;s death">
        <meta property="og:description" content="Pennsylvania House Bill 870 would also ban police using any action that inhibits breath or the flow of blood to the brain due to physical position.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WPMT/images/b5875379-39c1-4f95-8370-7d6ef26c694d/b5875379-39c1-4f95-8370-7d6ef26c694d_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:33 PM EDT April 21, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Chokehold ban proposed in Pennsylvania along with other police reform following George Floyd&#x27;s death">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WPMT/images/b5875379-39c1-4f95-8370-7d6ef26c694d/b5875379-39c1-4f95-8370-7d6ef26c694d_1140x641.png">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WPMT/images/b5875379-39c1-4f95-8370-7d6ef26c694d/b5875379-39c1-4f95-8370-7d6ef26c694d_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WNEP">
        <meta name="twitter:description" content="Pennsylvania House Bill 870 would also ban police using any action that inhibits breath or the flow of blood to the brain due to physical position.">
        <meta name="twitter:domain" content="www.wnep.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wnep.com" />
            <meta name="description" content="Pennsylvania House Bill 870 would also ban police using any action that inhibits breath or the flow of blood to the brain due to physical position." />
            <meta property="fb:app_id" content="201763624201505" />
            <meta property="og:site_name" content="wnep.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:33 PM EDT April 21, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="84035fe2-1fb4-4b27-a6ee-af05267f8f87"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/pa-scranton-WNEP-B3393_DesktopTablet" data-section="news" data-subsection="state" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Moosic, PA" data-subcategory="state" data-keywords="app update, sofia&#x27;s spotlight, contests, art of aging, instagram, citrus bowl, mr. curiosity, fiesta bowl, rose bowl 2017, sixteen salutes, sharla&#x27;s show &amp; tell, inside track, go joe, weather blog, 16 to the rescue, podcasts, ryan&#x27;s run, pets, exclusives" data-document-title="WNEP.com | News, Weather &amp;amp; Sports from WNEP-TV &amp;#8212; Proud to Serve Northeastern and Central Pennsylvania" data-ga-property-id="UA-91390612-100" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b" data-canonical-url="https://www.fox43.com/article/news/local/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b" data-asset-id="862fa7cf-976f-4abb-8001-d74b62a47a0b" data-article-keywords="state,news,home" data-content-title="Chokehold ban proposed in PA along with other police reform" data-content-categories="state,news,home" data-content-score="70" data-tracking-tags="" data-t1-publisher="Jamie Bittner" data-call-letters="WNEP" data-article-byline="Jamie Bittner (FOX43)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Chokehold ban proposed in PA along with other police reform" data-item-number="1" data-original-headline="Chokehold ban proposed in Pennsylvania, along with other police reform following George Floyd&#x27;s death" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wnep.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=FUjaPWbJqYw9J8JkvLOAi3GTeruHdlgEw7cLQMRa5E4CK6R2kI3rHQ==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="523" data-primarydomain="wnep.com" data-call-letters="WNEP" data-twitter-id="WNEP" data-fban="201763624201505" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="862fa7cf-976f-4abb-8001-d74b62a47a0b" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="pa-scranton-WNEP-B3393_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wnep-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="540" data-tealium-id-simplifi="532" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_universal/news/state"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="201763624201505"
        data-twitter-id="WNEP">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wnep.png" loading="eager" width="102" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/home-backyard" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Home &amp; Backyard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/outdoor-life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">PA Outdoor Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/onlyon16" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Only On 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/healthwatch16" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Healthwatch 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Newswatch 16 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/talkback16" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Talkback 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/websites-mentioned" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Websites Mentioned</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="52e9178b-8610-4e89-814b-d2037f48b338">
                            <tegna-variant uuid="34b99bcd-f24c-4728-8033-d488e47aa760">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/luzerne-county/pittston-police-post-drug-house-closed-for-business-on-facebook-after-drug-arrest/523-4132e6ba-db7f-42f7-9c50-b302ab9af367" aria-label="Read Pittston police post &#x27;Drug house closed for business&#x27; on Facebook after drug arrest">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pittston police post 'Drug house closed for business' on Facebook after drug arrest" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pittston police post 'Drug house closed for business' on Facebook after drug arrest" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/luzerne-county/pittston-police-post-drug-house-closed-for-business-on-facebook-after-drug-arrest/523-4132e6ba-db7f-42f7-9c50-b302ab9af367">Pittston police post &#x27;Drug house closed for business&#x27; on Facebook after drug arrest</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="738df624-2889-450c-a85f-33dd45830a8d">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/luzerne-county/pittston-police-post-drug-house-closed-for-business-on-facebook-after-drug-arrest/523-4132e6ba-db7f-42f7-9c50-b302ab9af367" aria-label="Read Pittston police post &#x27;Drug house closed for business&#x27; on Facebook">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pittston police post 'Drug house closed for business' on Facebook" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pittston police post 'Drug house closed for business' on Facebook" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/luzerne-county/pittston-police-post-drug-house-closed-for-business-on-facebook-after-drug-arrest/523-4132e6ba-db7f-42f7-9c50-b302ab9af367">Pittston police post &#x27;Drug house closed for business&#x27; on Facebook</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/monroe-county/earth-week-events-at-pocono-organics/523-6b88b156-622e-413f-a4eb-e13941084a31" aria-label="Read Earth Week events at Pocono Organics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Earth Week events at Pocono Organics" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/c68d7c33-351a-44b1-a7ff-a3b1172cb375/c68d7c33-351a-44b1-a7ff-a3b1172cb375_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Earth Week events at Pocono Organics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/c68d7c33-351a-44b1-a7ff-a3b1172cb375/c68d7c33-351a-44b1-a7ff-a3b1172cb375_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/c68d7c33-351a-44b1-a7ff-a3b1172cb375/c68d7c33-351a-44b1-a7ff-a3b1172cb375_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/c68d7c33-351a-44b1-a7ff-a3b1172cb375/c68d7c33-351a-44b1-a7ff-a3b1172cb375_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/c68d7c33-351a-44b1-a7ff-a3b1172cb375/c68d7c33-351a-44b1-a7ff-a3b1172cb375_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/c68d7c33-351a-44b1-a7ff-a3b1172cb375/c68d7c33-351a-44b1-a7ff-a3b1172cb375_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/c68d7c33-351a-44b1-a7ff-a3b1172cb375/c68d7c33-351a-44b1-a7ff-a3b1172cb375_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/c68d7c33-351a-44b1-a7ff-a3b1172cb375/c68d7c33-351a-44b1-a7ff-a3b1172cb375_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/c68d7c33-351a-44b1-a7ff-a3b1172cb375/c68d7c33-351a-44b1-a7ff-a3b1172cb375_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/monroe-county/earth-week-events-at-pocono-organics/523-6b88b156-622e-413f-a4eb-e13941084a31">Earth Week events at Pocono Organics</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/forecast/523-af0c13d9-6593-4f63-bebe-809ab6037f5a" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/flighttracker" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Flights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/riverlevels" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Rivers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weathercam" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Live Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/wnep-weather-forecast-scranton-wilkes-barre-hazleton-williamsport/523-af0c13d9-6593-4f63-bebe-809ab6037f5a" aria-label="Read Killing Freeze Tonight">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Killing Freeze Tonight" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/d3e58665-69c8-4a22-b9e6-e689cfebfa34/d3e58665-69c8-4a22-b9e6-e689cfebfa34_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Killing Freeze Tonight" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/d3e58665-69c8-4a22-b9e6-e689cfebfa34/d3e58665-69c8-4a22-b9e6-e689cfebfa34_360x203.png" data-srcset="https://media.tegna-media.com/assets/WNEP/images/d3e58665-69c8-4a22-b9e6-e689cfebfa34/d3e58665-69c8-4a22-b9e6-e689cfebfa34_16x9.png 16w, https://media.tegna-media.com/assets/WNEP/images/d3e58665-69c8-4a22-b9e6-e689cfebfa34/d3e58665-69c8-4a22-b9e6-e689cfebfa34_140x79.png 140w, https://media.tegna-media.com/assets/WNEP/images/d3e58665-69c8-4a22-b9e6-e689cfebfa34/d3e58665-69c8-4a22-b9e6-e689cfebfa34_360x203.png 360w, https://media.tegna-media.com/assets/WNEP/images/d3e58665-69c8-4a22-b9e6-e689cfebfa34/d3e58665-69c8-4a22-b9e6-e689cfebfa34_540x304.png 540w, https://media.tegna-media.com/assets/WNEP/images/d3e58665-69c8-4a22-b9e6-e689cfebfa34/d3e58665-69c8-4a22-b9e6-e689cfebfa34_750x422.png 750w, https://media.tegna-media.com/assets/WNEP/images/d3e58665-69c8-4a22-b9e6-e689cfebfa34/d3e58665-69c8-4a22-b9e6-e689cfebfa34_1140x641.png 1140w, https://media.tegna-media.com/assets/WNEP/images/d3e58665-69c8-4a22-b9e6-e689cfebfa34/d3e58665-69c8-4a22-b9e6-e689cfebfa34_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/wnep-weather-forecast-scranton-wilkes-barre-hazleton-williamsport/523-af0c13d9-6593-4f63-bebe-809ab6037f5a">Killing Freeze Tonight</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/union-county/fruit-farmers-fear-freeze-cold-weather-frost/523-296af76b-a893-414d-bcbb-dea03709c1d8" aria-label="Read Fruit farmers fear freeze">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fruit farmers fear freeze" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/d9dc426a-af1e-4f34-badf-a361c348514e/d9dc426a-af1e-4f34-badf-a361c348514e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fruit farmers fear freeze" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/d9dc426a-af1e-4f34-badf-a361c348514e/d9dc426a-af1e-4f34-badf-a361c348514e_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/d9dc426a-af1e-4f34-badf-a361c348514e/d9dc426a-af1e-4f34-badf-a361c348514e_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/d9dc426a-af1e-4f34-badf-a361c348514e/d9dc426a-af1e-4f34-badf-a361c348514e_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/d9dc426a-af1e-4f34-badf-a361c348514e/d9dc426a-af1e-4f34-badf-a361c348514e_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/d9dc426a-af1e-4f34-badf-a361c348514e/d9dc426a-af1e-4f34-badf-a361c348514e_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/d9dc426a-af1e-4f34-badf-a361c348514e/d9dc426a-af1e-4f34-badf-a361c348514e_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/d9dc426a-af1e-4f34-badf-a361c348514e/d9dc426a-af1e-4f34-badf-a361c348514e_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/d9dc426a-af1e-4f34-badf-a361c348514e/d9dc426a-af1e-4f34-badf-a361c348514e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/union-county/fruit-farmers-fear-freeze-cold-weather-frost/523-296af76b-a893-414d-bcbb-dea03709c1d8">Fruit farmers fear freeze</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Scores</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/high-school/abington-heights-lefty-scott-gilbert-struck-of-14-in-a-1-0-win-over-delaware-valley/523-288bb7de-7459-4234-9616-c0424bf4929c" aria-label="Read Abington Heights lefty Scott Gilbert struck out 14 in a 1-0 win over Delaware Valley.">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Abington Heights lefty Scott Gilbert struck out 14 in a 1-0 win over Delaware Valley." width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/dd2bc34e-5986-470d-8120-a038d48b8980/dd2bc34e-5986-470d-8120-a038d48b8980_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Abington Heights lefty Scott Gilbert struck out 14 in a 1-0 win over Delaware Valley." width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/dd2bc34e-5986-470d-8120-a038d48b8980/dd2bc34e-5986-470d-8120-a038d48b8980_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/dd2bc34e-5986-470d-8120-a038d48b8980/dd2bc34e-5986-470d-8120-a038d48b8980_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/dd2bc34e-5986-470d-8120-a038d48b8980/dd2bc34e-5986-470d-8120-a038d48b8980_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/dd2bc34e-5986-470d-8120-a038d48b8980/dd2bc34e-5986-470d-8120-a038d48b8980_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/dd2bc34e-5986-470d-8120-a038d48b8980/dd2bc34e-5986-470d-8120-a038d48b8980_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/dd2bc34e-5986-470d-8120-a038d48b8980/dd2bc34e-5986-470d-8120-a038d48b8980_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/dd2bc34e-5986-470d-8120-a038d48b8980/dd2bc34e-5986-470d-8120-a038d48b8980_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/dd2bc34e-5986-470d-8120-a038d48b8980/dd2bc34e-5986-470d-8120-a038d48b8980_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/abington-heights-lefty-scott-gilbert-struck-of-14-in-a-1-0-win-over-delaware-valley/523-288bb7de-7459-4234-9616-c0424bf4929c">Abington Heights lefty Scott Gilbert struck out 14 in a 1-0 win over Delaware Valley.</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/sammy-julian-heads-to-bulgaria-to-officiate-the-last-chance-wrestling-qualifier-before-the-olympic-games/523-b50952bc-3c90-4e3d-b150-4b99f7ed5d27" aria-label="Read Sammy Julian Heads To Bulgaria To Officiate The Last Chance Wrestling Qualifier Before The Olympic Games">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sammy Julian Heads To Bulgaria To Officiate The Last Chance Wrestling Qualifier Before The Olympic Games" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sammy Julian Heads To Bulgaria To Officiate The Last Chance Wrestling Qualifier Before The Olympic Games" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d/fcf5e2a5-05ec-4e01-b6e0-36ddc6ec962d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/sammy-julian-heads-to-bulgaria-to-officiate-the-last-chance-wrestling-qualifier-before-the-olympic-games/523-b50952bc-3c90-4e3d-b150-4b99f7ed5d27">Sammy Julian Heads To Bulgaria To Officiate The Last Chance Wrestling Qualifier Before The Olympic Games</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wnep.com/wnepjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/photolink" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Photo Galleries</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/events-calendar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Events</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/email" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                                                                    <span class="header__subnav-label">Newsletters</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="52e9178b-8610-4e89-814b-d2037f48b338">
                            <tegna-variant uuid="34b99bcd-f24c-4728-8033-d488e47aa760">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/luzerne-county/pittston-police-post-drug-house-closed-for-business-on-facebook-after-drug-arrest/523-4132e6ba-db7f-42f7-9c50-b302ab9af367" aria-label="Read Pittston police post &#x27;Drug house closed for business&#x27; on Facebook after drug arrest">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pittston police post 'Drug house closed for business' on Facebook after drug arrest" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pittston police post 'Drug house closed for business' on Facebook after drug arrest" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/luzerne-county/pittston-police-post-drug-house-closed-for-business-on-facebook-after-drug-arrest/523-4132e6ba-db7f-42f7-9c50-b302ab9af367">Pittston police post &#x27;Drug house closed for business&#x27; on Facebook after drug arrest</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="738df624-2889-450c-a85f-33dd45830a8d">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/luzerne-county/pittston-police-post-drug-house-closed-for-business-on-facebook-after-drug-arrest/523-4132e6ba-db7f-42f7-9c50-b302ab9af367" aria-label="Read Pittston police post &#x27;Drug house closed for business&#x27; on Facebook">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pittston police post 'Drug house closed for business' on Facebook" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pittston police post 'Drug house closed for business' on Facebook" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/3abac987-dca9-4a2e-b6c2-258da6da30f4/3abac987-dca9-4a2e-b6c2-258da6da30f4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/luzerne-county/pittston-police-post-drug-house-closed-for-business-on-facebook-after-drug-arrest/523-4132e6ba-db7f-42f7-9c50-b302ab9af367">Pittston police post &#x27;Drug house closed for business&#x27; on Facebook</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/state/linda-stoltzfoos-body-located-missing-amish-woman-lancaster-county/521-48d2e721-001e-4ca6-bf26-b84d3e79a381" aria-label="Read Officials locate human remains during search for missing Amish woman in Lancaster County">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Officials locate human remains during search for missing Amish woman in Lancaster County" width="" height="" src="https://media.tegna-media.com/assets/WPMT/images/623eee41-cf1f-48f9-b49a-27bf30aad517/623eee41-cf1f-48f9-b49a-27bf30aad517_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Officials locate human remains during search for missing Amish woman in Lancaster County" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WPMT/images/623eee41-cf1f-48f9-b49a-27bf30aad517/623eee41-cf1f-48f9-b49a-27bf30aad517_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WPMT/images/623eee41-cf1f-48f9-b49a-27bf30aad517/623eee41-cf1f-48f9-b49a-27bf30aad517_16x9.jpg 16w, https://media.tegna-media.com/assets/WPMT/images/623eee41-cf1f-48f9-b49a-27bf30aad517/623eee41-cf1f-48f9-b49a-27bf30aad517_140x79.jpg 140w, https://media.tegna-media.com/assets/WPMT/images/623eee41-cf1f-48f9-b49a-27bf30aad517/623eee41-cf1f-48f9-b49a-27bf30aad517_360x203.jpg 360w, https://media.tegna-media.com/assets/WPMT/images/623eee41-cf1f-48f9-b49a-27bf30aad517/623eee41-cf1f-48f9-b49a-27bf30aad517_540x304.jpg 540w, https://media.tegna-media.com/assets/WPMT/images/623eee41-cf1f-48f9-b49a-27bf30aad517/623eee41-cf1f-48f9-b49a-27bf30aad517_750x422.jpg 750w, https://media.tegna-media.com/assets/WPMT/images/623eee41-cf1f-48f9-b49a-27bf30aad517/623eee41-cf1f-48f9-b49a-27bf30aad517_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WPMT/images/623eee41-cf1f-48f9-b49a-27bf30aad517/623eee41-cf1f-48f9-b49a-27bf30aad517_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/state/linda-stoltzfoos-body-located-missing-amish-woman-lancaster-county/521-48d2e721-001e-4ca6-bf26-b84d3e79a381">Officials locate human remains during search for missing Amish woman in Lancaster County</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wnep.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/masthead_sponsor/news/state"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Moosic, PA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">34&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Moosic, PA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/home-backyard">Home &amp; Backyard</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/outdoor-life">PA Outdoor Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/events-calendar">PSBB Events</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/podcasts">Podcasts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community-wellness">Community Wellness</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/section/weather-safety">Weather Safety</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/askthepro">Ask the Professional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/app">Apps</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ryans-run">Ryan&#x27;s Run</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WNEP.com | News, Weather &amp;amp; Sports from WNEP-TV &amp;#8212; Proud to Serve Northeastern and Central Pennsylvania</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="862fa7cf-976f-4abb-8001-d74b62a47a0b"
         data-title="Chokehold ban proposed in PA along with other police reform"
         data-seo-title="Chokehold ban proposed in Pennsylvania along with other police reform following George Floyd&#x27;s death"
         data-abstract="Pennsylvania House Bill 870 would also ban police using any action that inhibits breath or the flow of blood to the brain due to physical position."
         data-section="news"
         data-subsection="state"
         data-topic=""
         data-subtopic=""
         data-url="www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b"
         data-gpt-network-code="32805352"
         data-categories="state, news, home"
         data-author="Jamie Bittner (FOX43)"
         data-keywords="[&#xD;&#xA;  &quot;state&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Jamie Bittner">
    <a class="article__category" href="/section/state">State</a>
    <h1 class="article__headline">Chokehold ban proposed in PA along with other police reform</h1>
    <div class="article__summary">Pennsylvania House Bill 870 would also ban police using any action that inhibits breath or the flow of blood to the brain due to physical position.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WPMT/videos/c2cdea0a-8bb6-4cf7-8aff-6b8ffd2dda4a/c2cdea0a-8bb6-4cf7-8aff-6b8ffd2dda4a.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WPMT/images/ce867f4d-9a7a-4b1f-873c-4f8b078bb4cc/ce867f4d-9a7a-4b1f-873c-4f8b078bb4cc_1920x1080.jpg"
             data-title="Chokehold ban proposed in Pennsylvania, along with other police reform following George Floyd&#x27;s death"
             data-description="Pennsylvania House Bill 870 would also ban police using any action that inhibits breath or the flow of blood to the brain due to physical position."
             data-site="521"
             data-id="c2cdea0a-8bb6-4cf7-8aff-6b8ffd2dda4a"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wnep.com/video/news/local/chokehold-ban-proposed-in-pennsylvania-along-with-other-police-reform-following-george-floyds-death/521-c2cdea0a-8bb6-4cf7-8aff-6b8ffd2dda4a"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="LyMW2WSs"
             data-related-media-id="rhTF0jPP"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="126"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WPMT/images/ce867f4d-9a7a-4b1f-873c-4f8b078bb4cc/ce867f4d-9a7a-4b1f-873c-4f8b078bb4cc_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Chokehold ban proposed in Pennsylvania, along with other police reform following George Floyd&#x27;s death",
                    "description": "Pennsylvania House Bill 870 would also ban police using any action that inhibits breath or the flow of blood to the brain due to physical position.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WPMT/images/ce867f4d-9a7a-4b1f-873c-4f8b078bb4cc/ce867f4d-9a7a-4b1f-873c-4f8b078bb4cc_1920x1080.jpg",
                    "uploadDate": "",
                    "duration": "126",
                    "contentUrl": "https://www.wnep.com/video/news/local/chokehold-ban-proposed-in-pennsylvania-along-with-other-police-reform-following-george-floyds-death/521-c2cdea0a-8bb6-4cf7-8aff-6b8ffd2dda4a",
                    "embedUrl": "https://media.wnep.com/embeds/video/c2cdea0a-8bb6-4cf7-8aff-6b8ffd2dda4a/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jamie Bittner (FOX43)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 4:33 PM EDT April 21, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:00 PM EDT April 21, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=201763624201505&display=popup&href=https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b&redirect_uri=https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Chokehold%20ban%20proposed%20in%20Pennsylvania%20along%20with%20other%20police%20reform%20following%20George%20Floyd&#x27;s%20death&url=https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b&via=WNEP" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>The guilty verdict against Derek Chauvin following the murder of George Floyd is once again spurring calls for police reform across the nation including in Pennsylvania.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Wednesday, a group of democratic PA Representatives introduced legislation that seeks to outlaw the use of the standard chokehold during arrests, including the same chokehold used on George Floyd.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_mid1/news/state"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"The whole nation and the whole world saw the deadly effects of a chokehold on an unarmed man and if we think that this horrific depressing movie is done by yesterday's verdict, we're wrong," said State Rep. Patty Kim of Dauphin County. "We have to make changes to make sure that this never ever happens again."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Kim is among the lawmakers who are backing House Bill 870, as well as Rep. Stephen Kinsey (D-Philadelphia) and Jason Dawkins (D-Philadelphia). The bill would also ban police using any action that inhibits breath or the flow of blood to the brain due to physical position.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">A proposal to ban chokeholds for police in Pennsylvania. Listen why State Rep. Patty Kim of Dauphin County calls it &#39;common sense&#39; <a href="https://twitter.com/fox43?ref_src=twsrc%5Etfw">@fox43</a> <a href="https://t.co/rSLPbGdfdF">https://t.co/rSLPbGdfdF</a> <a href="https://t.co/9gXyG3rlmo">pic.twitter.com/9gXyG3rlmo</a></p>&mdash; Jamie Bittner (@JamieReports) <a href="https://twitter.com/JamieReports/status/1384971535056871432?ref_src=twsrc%5Etfw">April 21, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">PA Rep. Jordan Harris who has been backing police reform in Pennsylvania gets candid following the verdict of Derek Chauvin and the changes he&#39;d like to see happen in our state <a href="https://twitter.com/fox43?ref_src=twsrc%5Etfw">@fox43</a> <a href="https://twitter.com/hashtag/GeorgeFloyd?src=hash&amp;ref_src=twsrc%5Etfw">#GeorgeFloyd</a> <a href="https://twitter.com/hashtag/DerekChauvinTrial?src=hash&amp;ref_src=twsrc%5Etfw">#DerekChauvinTrial</a> <a href="https://t.co/xET1Wr21mN">https://t.co/xET1Wr21mN</a> <a href="https://t.co/oEH4jXBLSl">pic.twitter.com/oEH4jXBLSl</a></p>&mdash; Jamie Bittner (@JamieReports) <a href="https://twitter.com/JamieReports/status/1384988860170575874?ref_src=twsrc%5Etfw">April 21, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The lawmakers note chokeholds are forbidden for accredited departments, according to the Pennsylvania Commission on Crime and Delinquency. However, they said only 127 of the more than 1,000 law enforcement agencies in the commonwealth are accredited.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pennsylvania did make progress last year when Governor Tom Wolf signed police reform into law that included creating a database for better background checks, more training, and more mental health assistance for officers suffering from things such as PTSD. But, longtime activists such as Rep. Jordan Harris (D-Philadelphia) are pushing for more to be done.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We need to look at Act 111 and how do we get rid of troubled police officers because here's the thing: the good police officers who come to work everyday to protect and serve, the want to get rid of the bad ones," Rep. Harris said.&nbsp;</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wnep.com/article/news/local/state-lawmakers-look-to-reform-law-they-say-protects-officers-from-punishments/521-b80aa222-8b94-4a0c-9e45-0341d1ffb6c4" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Some state lawmakers look to reform a law they say protects police from punishment for wrongdoing">Some state lawmakers look to reform a law they say protects police from punishment for wrongdoing</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wnep.com/article/news/local/governor-tom-wolf-law-enforcement-reform-bills-police/521-57b8cc27-73ed-421f-a778-2ad1948615ae" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Governor signs two police reform bills into law in PA">Governor signs two police reform bills into law in PA</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wnep.com/article/news/local/police-and-criminal-justice-reform-bills-advance/521-b0e167a4-58ed-4d2f-9f69-7ce3179dddf5" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Police &amp; criminal justice reform bills take another step forward in Pennsylvania">Police &amp; criminal justice reform bills take another step forward in Pennsylvania</a>
            </li>
    </ul>
</div>                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2Fih_DKj4CXos&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3Dih_DKj4CXos&image=http%3A%2F%2Fi.ytimg.com%2Fvi%2Fih_DKj4CXos%2Fhqdefault.jpg&key=9f3ef84eefee48269e885051ade36150&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Chokehold ban proposed in PA along with other police reform",
  "datePublished": "4:33 PM EDT April 21, 2021",
  "dateModified": "6:00 PM EDT April 21, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wnep.com/article/news/state/police-reform-chokehold-ban-proposed-in-pennsylvania-for-officers-following-george-floyd-death-derek-chauven-guilty-verdict/521-862fa7cf-976f-4abb-8001-d74b62a47a0b"
  },
  "author": {
    "@type": "Person",
    "name": "Jamie Bittner (FOX43)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WNEP",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wnep.com/assets/shared-images/amp-logos/wnep.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wnep.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_atf/news/state"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_atf/news/state&amp;sz=300x250|300x600&amp;c=487" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_flex_btf/news/state"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_flex_btf/news/state&amp;sz=970x250|728x90|1140x286|1x1&amp;c=487" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WNEP-TV" src="/assets/shared-images/logos/wnep.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wnep.com/wnepjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wnep.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wnep-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WNEP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/exit_interstitial/news/state"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WNEP" src="/assets/shared-images/logos/wnep.png" />
    </div>
    <h2 class="notifications__heading">WNEP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wnep.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCLw3ScLh89Uk7sKWtL1Oig2eVS-d40JvM" data-project-id="wnep-news-app" data-sender-id="122528970262" data-app-id="1:122528970262:web:9665907922283f024fe737">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-100";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-100');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
