<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.10.5" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>College Football Playoff expansion: 12 teams in 2024 season | wnep.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{e=("; "+document.cookie).split(`; ${e}=`);return 2===e.length?e.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-primary-gradient-start: #045ea846;
    --theme-secondary: #045ea8;
}
</style>

<link rel="preload" href="/modules.min_6.10.5.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.10.5.css"></noscript>

<link rel="preload" href="/common.min_6.10.5.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WNEP.png?ver=2.6.10.5" />
    <link rel="canonical" href="https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.wnep.com/amp/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535" />
        <meta itemprop="datePublished" content="11:23 AM EST December 1, 2022" />
        <meta itemprop="dateModified" content="11:53 AM EST December 1, 2022" />
        <meta itemprop="url" content="https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535">
        <meta property="og:title" content="College Football Playoff expanding to 12 teams">
        <meta property="og:description" content="The plan to expand the playoff was unveiled publicly in June 2021 and it took 18 months of haggling and delays to finally complete the process.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/CCT/images/c7d49717-6bbe-4760-ab9e-9e43a7df5a4b/c7d49717-6bbe-4760-ab9e-9e43a7df5a4b_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:23 AM EST December 1, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wnep,news,nation-world,cct-tracking,sports" />
        <meta name="twitter:title" content="College Football Playoff expanding to 12 teams">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/CCT/images/c7d49717-6bbe-4760-ab9e-9e43a7df5a4b/c7d49717-6bbe-4760-ab9e-9e43a7df5a4b_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/CCT/images/c7d49717-6bbe-4760-ab9e-9e43a7df5a4b/c7d49717-6bbe-4760-ab9e-9e43a7df5a4b_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WNEP">
        <meta name="twitter:description" content="The plan to expand the playoff was unveiled publicly in June 2021 and it took 18 months of haggling and delays to finally complete the process.">
        <meta name="twitter:domain" content="www.wnep.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wnep.com" />
            <meta name="description" content="The first round of the new 12-team playoff in 2024 will take place the week ending Saturday, Dec. 21." />
            <meta property="fb:app_id" content="201763624201505" />
            <meta property="og:site_name" content="wnep.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:23 AM EST December 1, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="84035fe2-1fb4-4b27-a6ee-af05267f8f87"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="523" data-watson-keywords="College Football Playoff,last hurdle CFP officials,bowl partners,university presidents,expanded playoff" data-page-type="article" data-gpt-network-code="32805352/pa-scranton-WNEP-B3393_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Scranton, PA" data-subcategory="nation-world" data-keywords="app update, sofia&#x27;s spotlight, contests, art of aging, instagram, citrus bowl, mr. curiosity, fiesta bowl, rose bowl 2017, sixteen salutes, sharla&#x27;s show &amp; tell, inside track, go joe, weather blog, 16 to the rescue, podcasts, ryan&#x27;s run, pets, exclusives" data-document-title="WNEP.com | News, Weather &amp;amp; Sports from WNEP-TV &amp;#8212; Proud to Serve Northeastern and Central Pennsylvania" data-ga-property-id="UA-91390612-100" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535" data-canonical-url="https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535" data-asset-id="b523c910-d7b6-4fe3-be31-dae539dec535" data-article-keywords="nation-world,cct-tracking,sports,college,news" data-content-title="College Football Playoff expanding to 12 teams" data-content-categories="nation-world,cct-tracking,sports,college,news" data-content-score="80" data-tracking-tags="" data-t1-publisher="" data-call-letters="WNEP" data-article-byline="RALPH D. RUSSO (AP College Football Writer)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="College Football Playoff expanding to 12 teams" data-video-name="College Football Playoff expanding to 12 teams" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="College Football Playoff expands to 12 teams in 2024 season" data-cct-story="true" data-platform="desktop" data-full-environment="WNEP" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4013/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4014/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wnep.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8PKfO3nUohlHiaEjLS1C04_eta91mUQBbCMsh36XBEgrtPOh7kfQnsTf1jXbvbnjDYQU0Xwt2STJ0CarmdZCHg1qix9DeHe4uUd0QS30bDAfClYq-tPgcvw4_C4y2ZZBpdSO0Jhjx_8oA_brAPEGH_g" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){e.isIntersecting&&(o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),e={el:n},"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}})))})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{var e=[...this.children];let r=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(r=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(r=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;(await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:e?1:0,impression:t?1:0})})).text().then(e=>{i(e)})};for(var n=0;n<e.length;n++)e[n].uuid===r?(e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)):e[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=FUjaPWbJqYw9J8JkvLOAi3GTeruHdlgEw7cLQMRa5E4CK6R2kI3rHQ=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="523"
         data-primarydomain="wnep.com"
         data-environment-base-url="https://www.wnep.com/"
         data-call-letters="WNEP"
         data-full-environment="WNEP"
         data-twitter-id="WNEP"
         data-fban="201763624201505"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="b523c910-d7b6-4fe3-be31-dae539dec535"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="pa-scranton-WNEP-B3393_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wnep-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535"
         data-elvs-id="12"
         data-assets-base-url="https://media.tegna-media.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wnep/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WNEP/elvs/live.m3u8"
         data-elvs-stream-title="ShopRite For Your Holiday Entertaining"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.17&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="540"data-tealium-id-oneplusx="548"data-tealium-id-simplifi="532"data-tealium-id-taboola="515"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-lazy="false"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="201763624201505"
        data-twitter-id="WNEP">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="WNEP Home" src="/assets/shared-images/logos/wnep.png" loading="eager" width="102" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/home-backyard" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Home &amp; Backyard">
                                                                    <span class="header__subnav-label">Home &amp; Backyard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/outdoor-life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="PA Outdoor Life">
                                                                    <span class="header__subnav-label">PA Outdoor Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/onlyon16" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Only On 16">
                                                                    <span class="header__subnav-label">Only On 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/healthwatch16" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Healthwatch 16">
                                                                    <span class="header__subnav-label">Healthwatch 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newswatch 16 Investigates">
                                                                    <span class="header__subnav-label">Newswatch 16 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/talkback16" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Talkback 16">
                                                                    <span class="header__subnav-label">Talkback 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/websites-mentioned" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Websites Mentioned">
                                                                    <span class="header__subnav-label">Websites Mentioned</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wnep.com/article/news/local/columbia-county/fire-rips-business-in-columbia-county-hess-market-route-487-orange-township-orangeville/523-2bf21ca1-b681-4424-973e-35dd46c7353d" aria-label="Read Fire rips businesses in Columbia County" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fire rips businesses in Columbia County">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Fire rips businesses in Columbia County" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/bccb9423-e315-41b5-9d54-b65709ea0608/bccb9423-e315-41b5-9d54-b65709ea0608_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Fire rips businesses in Columbia County" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/bccb9423-e315-41b5-9d54-b65709ea0608/bccb9423-e315-41b5-9d54-b65709ea0608_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/bccb9423-e315-41b5-9d54-b65709ea0608/bccb9423-e315-41b5-9d54-b65709ea0608_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/bccb9423-e315-41b5-9d54-b65709ea0608/bccb9423-e315-41b5-9d54-b65709ea0608_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/bccb9423-e315-41b5-9d54-b65709ea0608/bccb9423-e315-41b5-9d54-b65709ea0608_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/bccb9423-e315-41b5-9d54-b65709ea0608/bccb9423-e315-41b5-9d54-b65709ea0608_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/bccb9423-e315-41b5-9d54-b65709ea0608/bccb9423-e315-41b5-9d54-b65709ea0608_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/bccb9423-e315-41b5-9d54-b65709ea0608/bccb9423-e315-41b5-9d54-b65709ea0608_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/bccb9423-e315-41b5-9d54-b65709ea0608/bccb9423-e315-41b5-9d54-b65709ea0608_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wnep.com/article/news/local/columbia-county/fire-rips-business-in-columbia-county-hess-market-route-487-orange-township-orangeville/523-2bf21ca1-b681-4424-973e-35dd46c7353d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Fire rips businesses in Columbia County">Fire rips businesses in Columbia County</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wnep.com/article/news/local/luzerne-county/new-details-luzerne-county-plane-crash-experimental-aircraft-ntsb-investigation/523-23ef78d4-2b53-48c0-b632-211ad5b964db" aria-label="Read New details in Luzerne County plane crash" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; New details in Luzerne County plane crash">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="New details in Luzerne County plane crash" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/fc0641c4-4595-45ab-a72d-aeac068499b1/fc0641c4-4595-45ab-a72d-aeac068499b1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="New details in Luzerne County plane crash" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/fc0641c4-4595-45ab-a72d-aeac068499b1/fc0641c4-4595-45ab-a72d-aeac068499b1_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/fc0641c4-4595-45ab-a72d-aeac068499b1/fc0641c4-4595-45ab-a72d-aeac068499b1_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/fc0641c4-4595-45ab-a72d-aeac068499b1/fc0641c4-4595-45ab-a72d-aeac068499b1_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/fc0641c4-4595-45ab-a72d-aeac068499b1/fc0641c4-4595-45ab-a72d-aeac068499b1_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/fc0641c4-4595-45ab-a72d-aeac068499b1/fc0641c4-4595-45ab-a72d-aeac068499b1_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/fc0641c4-4595-45ab-a72d-aeac068499b1/fc0641c4-4595-45ab-a72d-aeac068499b1_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/fc0641c4-4595-45ab-a72d-aeac068499b1/fc0641c4-4595-45ab-a72d-aeac068499b1_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/fc0641c4-4595-45ab-a72d-aeac068499b1/fc0641c4-4595-45ab-a72d-aeac068499b1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wnep.com/article/news/local/luzerne-county/new-details-luzerne-county-plane-crash-experimental-aircraft-ntsb-investigation/523-23ef78d4-2b53-48c0-b632-211ad5b964db" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; New details in Luzerne County plane crash">New details in Luzerne County plane crash</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/forecast/523-af0c13d9-6593-4f63-bebe-809ab6037f5a" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="7-Day">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/flighttracker" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Flights">
                                                                    <span class="header__subnav-label">Flights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/riverlevels" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Rivers">
                                                                    <span class="header__subnav-label">Rivers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weathercam" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Live Cams">
                                                                    <span class="header__subnav-label">Live Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wnep.com/article/weather/wnep-weather-forecast-scranton-wilkes-barre-hazleton-williamsport/523-af0c13d9-6593-4f63-bebe-809ab6037f5a" aria-label="Read Hello December!" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Hello December!">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Hello December!" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Hello December!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf/c0dd10d6-765e-4055-9fdd-b9bee5cef0bf_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wnep.com/article/weather/wnep-weather-forecast-scranton-wilkes-barre-hazleton-williamsport/523-af0c13d9-6593-4f63-bebe-809ab6037f5a" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Hello December!">Hello December!</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.wnep.com/article/weather/november-a-month-of-warmth-and-snow-warm-cool-cold-wintry-snow-thrower/523-3e0bfb76-9293-4a7b-bb0f-8c428d74c7b9" aria-label="Read November weather &#x2014; warmth and snow" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; November weather &#x2014; warmth and snow">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="November weather — warmth and snow" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/bdb0880e-943c-47ce-bdd0-8b280f02e220/bdb0880e-943c-47ce-bdd0-8b280f02e220_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="November weather — warmth and snow" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/bdb0880e-943c-47ce-bdd0-8b280f02e220/bdb0880e-943c-47ce-bdd0-8b280f02e220_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/bdb0880e-943c-47ce-bdd0-8b280f02e220/bdb0880e-943c-47ce-bdd0-8b280f02e220_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/bdb0880e-943c-47ce-bdd0-8b280f02e220/bdb0880e-943c-47ce-bdd0-8b280f02e220_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/bdb0880e-943c-47ce-bdd0-8b280f02e220/bdb0880e-943c-47ce-bdd0-8b280f02e220_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/bdb0880e-943c-47ce-bdd0-8b280f02e220/bdb0880e-943c-47ce-bdd0-8b280f02e220_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/bdb0880e-943c-47ce-bdd0-8b280f02e220/bdb0880e-943c-47ce-bdd0-8b280f02e220_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/bdb0880e-943c-47ce-bdd0-8b280f02e220/bdb0880e-943c-47ce-bdd0-8b280f02e220_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/bdb0880e-943c-47ce-bdd0-8b280f02e220/bdb0880e-943c-47ce-bdd0-8b280f02e220_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.wnep.com/article/weather/november-a-month-of-warmth-and-snow-warm-cool-cold-wintry-snow-thrower/523-3e0bfb76-9293-4a7b-bb0f-8c428d74c7b9" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; November weather &#x2014; warmth and snow">November weather &#x2014; warmth and snow</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <img class="watch-live__logo" src="/assets/shared-images/logos/native/wnep.svg" alt="Watch Live" />
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wnep.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-lazy="false"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Moosic, PA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">36&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Moosic, PA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><div class="header__featured-arrow-icon"></div></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/elections">Election</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/community/feed-a-friend-donate-help-neighbors-in-need-thanksgiving-food-meals/523-3aece53e-fe39-4856-986b-3d55f094544a">Feed A Friend</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/team-allied">Team Allied</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/home-backyard">Home &amp; Backyard</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/outdoor-life">PA Outdoor Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/lottery/pennsylvania-lottery-winning-numbers-past-results/523-105bbaa5-8034-4169-aaef-918c887b9548">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/events-calendar">PSBB Events</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/contact-us">Contact Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://wnep.com/gas">Gas Tracker</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/sports">Sports</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/meet-the-team">Meet the Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/photolink">Photo Galleries</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/podcasts">Podcasts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community-wellness">Community Wellness</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/everywhere-for-everyone">Everywhere for Everyone</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/section/ukraine">Ukraine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/tv-listings">TV Listings</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/app">Apps</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/about-us">About Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/section/weather-safety">Weather Safety</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/gojoe">Go Joe</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><div class="header__featured-arrow-icon"></div></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b523c910-d7b6-4fe3-be31-dae539dec535"
         data-title="College Football Playoff expanding to 12 teams"
         data-seo-title="College Football Playoff expansion: 12 teams in 2024 season"
         data-abstract="The plan to expand the playoff was unveiled publicly in June 2021 and it took 18 months of haggling and delays to finally complete the process."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535"
         data-pathname="www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535"
         data-gpt-network-code="32805352"
         data-categories="nation-world,cct-tracking,sports,college,news"
         data-author="RALPH D. RUSSO (AP College Football Writer)"
         data-keywords="nation-world,cct-tracking,sports,college,news"
         data-has-video="true"
         data-watson-keywords="College Football Playoff,last hurdle CFP officials,bowl partners,university presidents,expanded playoff"
         data-t1-publisher=""
         data-is-cct="true"
         data-original-headline="College Football Playoff expands to 12 teams in 2024 season"
         data-content-score="80"
         data-tracking-tags="">
            <a class="article__category" href="/section/nation-world" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Nation World">Nation World</a>
            <h1 class="article__headline">College Football Playoff expanding to 12 teams</h1>
            <div class="article__summary">The plan to expand the playoff was unveiled publicly in June 2021 and it took 18 months of haggling and delays to finally complete the process.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/LOCKEDON/videos/b3832595-f298-4a11-bb8e-13add932e749/b3832595-f298-4a11-bb8e-13add932e749.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/LOCKEDON/images/d6f668f8-165e-418e-845f-8976c20da587/d6f668f8-165e-418e-845f-8976c20da587_1920x1080.jpg"
             data-title="Transfer Portal News Following SEC Season, Latest Auburn Coach News, LSU &amp; Georgia Set for Atlanta"
             data-description="Transfer Portal News Following SEC Season, Latest Auburn Coach News, LSU &amp; Georgia Set for Atlanta"
             data-site="535"
             data-id="b3832595-f298-4a11-bb8e-13add932e749"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wnep.com/video/sports/locked-on/lo-national/sec-show/transfer-portal-news-following-sec-season-latest-auburn-coach-news-lsu-georgia-set-for-atlanta/535-b3832595-f298-4a11-bb8e-13add932e749"
             data-origin="upload"
             data-section="sports"
             data-subsection="locked-on"
             data-subcategory="locked-on"
             data-topic="lo-national"
             data-subtopic="sec-show"
             data-categories="sec-show,sports,locked-on,lo-national"
             data-captions="https://video.tegna-media.com/assets/LOCKEDON/videos/b3832595-f298-4a11-bb8e-13add932e749/b3832595-f298-4a11-bb8e-13add932e749_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="1835"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="201763624201505"
             data-sharing-twitter-title="Transfer Portal News Following SEC Season, Latest Auburn Coach News, LSU &amp; Georgia Set for Atlanta"
             data-sharing-twitter-username="WNEP"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.tegna-media.com/assets/LOCKEDON/images/d6f668f8-165e-418e-845f-8976c20da587/d6f668f8-165e-418e-845f-8976c20da587_1920x1080.jpg" alt="Transfer Portal News Following SEC Season, Latest Auburn Coach News, LSU &amp; Georgia Set for Atlanta" /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.tegna-media.com/assets/LOCKEDON/images/d6f668f8-165e-418e-845f-8976c20da587/d6f668f8-165e-418e-845f-8976c20da587_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Transfer Portal News Following SEC Season, Latest Auburn Coach News, LSU &amp; Georgia Set for Atlanta",
                    "description": "Transfer Portal News Following SEC Season, Latest Auburn Coach News, LSU &amp; Georgia Set for Atlanta",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/LOCKEDON/images/d6f668f8-165e-418e-845f-8976c20da587/d6f668f8-165e-418e-845f-8976c20da587_1920x1080.jpg",
                    "uploadDate": "11/28/2022 5:59:01 PM",
                    "duration": "1835",
                    "contentUrl": "https://www.wnep.com/video/sports/locked-on/lo-national/sec-show/transfer-portal-news-following-sec-season-latest-auburn-coach-news-lsu-georgia-set-for-atlanta/535-b3832595-f298-4a11-bb8e-13add932e749",
                    "embedUrl": "https://media.wnep.com/embeds/video/responsive/535-b3832595-f298-4a11-bb8e-13add932e749/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> RALPH D. RUSSO (AP College Football Writer)
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 11:23 AM EST December 1, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 11:53 AM EST December 1, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=201763624201505&display=popup&href=https%3A%2F%2Fwww.wnep.com%2Farticle%2Fnews%2Fnation-world%2Fcollege-football-playoff-expansion-12-teams-starting-2024-season%2F507-b523c910-d7b6-4fe3-be31-dae539dec535&redirect_uri=https%3A%2F%2Fwww.wnep.com%2Farticle%2Fnews%2Fnation-world%2Fcollege-football-playoff-expansion-12-teams-starting-2024-season%2F507-b523c910-d7b6-4fe3-be31-dae539dec535" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=College%20Football%20Playoff%20expanding%20to%2012%20teams&url=https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535&via=WNEP" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>The College Football Playoff announced Thursday it will expand to a 12-team event starting in 2024, completing an 18-month process that was fraught with delays and disagreements.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The announcement comes a day after <a href="https://apnews.com/8647c9827390be80c1655c5afa08fe59">the Rose Bowl agreed</a> to amend its contract for the 2024 and 2025 seasons, which was the last hurdle CFP officials needed cleared to triple the size of what is now a four-team format.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We appreciate the leaders of the six bowl games and the two future national championship game host cities for their cooperation,” CFP Executive Director Bill Hancock said in a statement. "Everyone realized that this change is in the best interest of college football and pulled together to make it happen.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The first round of the new playoff in 2024 will take place the week ending Saturday, Dec. 21. Exact dates are still to be determined.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The championship game for the 2024 season will be played Jan. 20, 2025, in Atlanta. The championship game for the 2025 season will be played Jan. 19, 2026, in Miami Gardens, Florida. Both are more than a week later than the current title game timing.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Expansion is expected to produce about $450 million in additional gross revenue for the conferences and schools that participate.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The plan to expand the playoff was unveiled in June 2021, but the conference commissioners who manage the CFP could not come to the unanimous consensus needed to push the proposal forward. Expansion for the 2024 season was pronounced dead back in February.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>University presidents and chancellors who oversee the CFP stepped in and revived the process over the summer. They approved the original plan for use by 2026, and threw it back to the commissioners, directing them to try to expand by 2024, if possible.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The College Football Playoff's 12-year contract with ESPN runs through the 2025-26 season.</p>                    </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wnep.com/article/sports/ncaa/ap-source-college-football-playoff-to-expand-to-12-by-2026-alabama-nick-saban-georgia-football-kirby-smart-college-football-2022/535-aa5697f1-9719-45c4-bfa1-fdcea3b30303" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="College Football Playoff to expand to 12 teams by &#x27;26 season">College Football Playoff to expand to 12 teams by &#x27;26 season</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wnep.com/article/news/nation-world/rose-bowl-cfp-expansion/507-6dd986f4-77ff-49a3-9b0e-133c9fc9e847" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="AP source: Rose Bowl clears way for 12-team CFP in 2024">AP source: Rose Bowl clears way for 12-team CFP in 2024</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wnep.com/article/news/nation-world/usc-ucla-move-to-big-ten-conference-sources-say/507-4979c1ea-4262-4177-a1c7-9440dbcb56d1" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="USC, UCLA leaving Pac-12, moving to Big Ten in 2024">USC, UCLA leaving Pac-12, moving to Big Ten in 2024</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>No longer haggling over the format, the commissioners needed to work through when and where the games would be played and whether bowl partners and championship games hosts cities could accommodate a change in schedule for 2024 and 2025.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Rose Bowl issue was the last to be settled, as organizers for the 120-year-old bowl game were hoping to get some assurances from the CFP that they would keep their valuable New Year's Day time when new contracts went into effect in 2026.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;YgWonKCTQuWQQr4zF7BUpR6K&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://apnews.com/article/college-football-sports-e01545eb1af871299afc489404740484">CFP officials balked</a>.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Facing the possibility of being painted as an obstructionist and potentially being shut out of the expanded playoff in the long-term, the Rose Bowl agreed to move forward on good faith.</p>                    </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_1140x641.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_1920x1080.jpg 1920w" sizes="1140px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_1140x641.jpg" srcset="https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/abfb6c9c-9087-4944-a463-e8d3ab97c3f5/abfb6c9c-9087-4944-a463-e8d3ab97c3f5_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
            <div class="photo__caption">The exterior of the stadium is seen before the Rose Bowl NCAA college football game between Utah and Ohio State Saturday, Jan. 1, 2022, in Pasadena, Calif.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This is a great day for college football,” said Mark Keenum, Mississippi State president and chairman of the CFP Board of Managers. “I’m glad we are able to follow through and launch the expanded playoff early. It’s very exciting for schools, alumni and everyone involved.”</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/AswiMjzMos4?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "College Football Playoff expanding to 12 teams",
  "datePublished": "11:23 AM EST December 1, 2022",
  "dateModified": "11:53 AM EST December 1, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wnep.com/article/news/nation-world/college-football-playoff-expansion-12-teams-starting-2024-season/507-b523c910-d7b6-4fe3-be31-dae539dec535"
  },
  "author": {
    "@type": "Person",
    "name": "RALPH D. RUSSO (AP College Football Writer)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WNEP",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wnep.com/assets/shared-images/logos/amp/wnep.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.wnep.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250&amp;c=491" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" data-analytics-name="Right Rail Video Player-1">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=491" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8PKfO3nUohlHiaEjLS1C04_eta91mUQBbCMsh36XBEgrtPOh7kfQnsTf1jXbvbnjDYQU0Xwt2STJ0CarmdZCHg1qix9DeHe4uUd0QS30bDAfClYq-tPgcvw4_C4y2ZZBpdSO0Jhjx_8oA_brAPEGH_g" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="WNEP Home" src="/assets/shared-images/logos/wnep.png" width="102" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_7">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_7'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/exit_interstitial_display/news/nation-world"
         data-sizes="[300,250]"
         data-delay="0"
         data-lazy="true"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-scranton-WNEP-B3393_DesktopTablet/exit_interstitial_display/news/nation-world&amp;sz=&amp;c=492" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WNEP-TV" src="/assets/shared-images/logos/wnep.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.wnep.com/wnepjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.wnep.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wnep-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WNEP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WNEP" src="/assets/shared-images/logos/wnep.png" />
    </div>
    <h2 class="notifications__heading">WNEP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wnep.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal" data-analytics-name="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.17"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,carousel-3up,chapter-slider,closings,connect,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,question-of-the-day,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,scorestream,search,story,story-list,story-row,taboola,text,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.10.5">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCLw3ScLh89Uk7sKWtL1Oig2eVS-d40JvM" data-project-id="wnep-news-app" data-sender-id="122528970262" data-app-id="1:122528970262:web:9665907922283f024fe737">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
