<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Two men face murder charges in Schuylkill County shooting death | wnep.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.11.2.css"></noscript>

<link rel="preload" href="/common.min_5.11.2.js?ver=5.11.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WNEP.png?ver=2.5.11.2" />
    <link rel="canonical" href="https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e" />
                    <link rel="amphtml" href="https://www.wnep.com/amp/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e" />
        <meta itemprop="datePublished" content="4:31 PM EDT October 28, 2021" />
        <meta itemprop="dateModified" content="5:06 PM EDT October 28, 2021" />
        <meta itemprop="url" content="https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e">
        <meta property="og:title" content="Two men face murder charges in Schuylkill County shooting death">
        <meta property="og:description" content="State Police said a 27-year-old man was shot and killed outside Minersville one week ago and now two men are behind bars.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="4:31 PM EDT October 28, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="wnep,news,local,schuylkill-county" />
        <meta name="twitter:title" content="Two men face murder charges in Schuylkill County shooting death">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WNEP">
        <meta name="twitter:description" content="State Police said a 27-year-old man was shot and killed outside Minersville one week ago and now two men are behind bars.">
        <meta name="twitter:domain" content="www.wnep.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wnep.com" />
            <meta name="description" content="State Police said a 27-year-old man was shot and killed outside Minersville one week ago and now two men are behind bars." />
            <meta property="fb:app_id" content="201763624201505" />
            <meta property="og:site_name" content="wnep.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="4:31 PM EDT October 28, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="84035fe2-1fb4-4b27-a6ee-af05267f8f87"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="523" data-watson-keywords="property of 49-year-old James Fitzpatrick,men face murder charges,27-year-old man,State Police,body of 27-year-old Joseph Fedornak,51-year-old Michael Angelo,Schuylkill County,Court documents,Fitzpatrick&#x27;s ex-wife,Autopsy results,ex-wife,Fitzpatrick&#x27;s friend,High Road,Fedornak&#x27;s body,Troopers,gunshot wounds,Fitzpatrick,third-degree murder charges,victim,Witnesses,police,home,Angelo,rock,Neighbors,men,coroner,witness,murder,woods,days,face,Ash Road,property,man,week,yards,times,area,bars,evening,bank,sticks,bail,gunshots,Schuylkill County prison,night of the murder,Cass Township,last Thursday,22-caliber gun" data-page-type="article" data-gpt-network-code="32805352/pa-scranton-WNEP-B3393_DesktopTablet" data-section="news" data-subsection="local" data-topic="schuylkill-county" data-subtopic="" data-content-type="article" data-category="news" data-market="Moosic, PA" data-subcategory="local" data-keywords="app update, sofia&#x27;s spotlight, contests, art of aging, instagram, citrus bowl, mr. curiosity, fiesta bowl, rose bowl 2017, sixteen salutes, sharla&#x27;s show &amp; tell, inside track, go joe, weather blog, 16 to the rescue, podcasts, ryan&#x27;s run, pets, exclusives" data-document-title="WNEP.com | News, Weather &amp;amp; Sports from WNEP-TV &amp;#8212; Proud to Serve Northeastern and Central Pennsylvania" data-ga-property-id="UA-91390612-100" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e?isFollow=0" data-canonical-url="https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e" data-asset-id="de45817f-eae4-4393-b915-517dc9c45a8e" data-article-keywords="schuylkill-county,local,news,home" data-content-title="Two men face murder charges in Schuylkill County shooting death" data-content-categories="schuylkill-county,local,news,home" data-content-score="55" data-tracking-tags="" data-t1-publisher="tcleary1@tegna.com" data-call-letters="WNEP" data-article-byline="Marshall Keely (WNEP)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Two men face murder charges in Schuylkill County shooting death" data-item-number="1" data-original-headline="Two men face murder charges in Schuylkill County shooting death" data-cct-story="false" data-platform="desktop" data-full-environment="WNEP" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-162081718941194.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4013/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4014/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wnep.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=FUjaPWbJqYw9J8JkvLOAi3GTeruHdlgEw7cLQMRa5E4CK6R2kI3rHQ=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="523"
         data-primarydomain="wnep.com"
         data-call-letters="WNEP"
         data-full-environment="WNEP"
         data-twitter-id="WNEP"
         data-fban="201763624201505"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="6035223"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="de45817f-eae4-4393-b915-517dc9c45a8e"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e?isFollow=0"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="pa-scranton-WNEP-B3393_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wnep-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="0"data-tealium-id-dealboss="0"data-tealium-id-googleanalytics="540"data-tealium-id-oneplusx="548"data-tealium-id-simplifi="532"data-tealium-id-taboola="515"data-tealium-id-truanthem="0"data-tealium-id-visto="0"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_universal/news/local/schuylkill-county"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="201763624201505"
        data-twitter-id="WNEP">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wnep.png" loading="eager" width="102" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/home-backyard" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Home &amp; Backyard">
                                                                    <span class="header__subnav-label">Home &amp; Backyard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/outdoor-life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="PA Outdoor Life">
                                                                    <span class="header__subnav-label">PA Outdoor Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/onlyon16" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Only On 16">
                                                                    <span class="header__subnav-label">Only On 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Community">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/healthwatch16" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Healthwatch 16">
                                                                    <span class="header__subnav-label">Healthwatch 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Newswatch 16 Investigates">
                                                                    <span class="header__subnav-label">Newswatch 16 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/talkback16" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Talkback 16">
                                                                    <span class="header__subnav-label">Talkback 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/websites-mentioned" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Websites Mentioned">
                                                                    <span class="header__subnav-label">Websites Mentioned</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/lackawanna-county/scranton-teachers-strike-still-on-lackawanna-rosemary-boland/523-f4487977-2d8f-4b12-9abd-f250ffd08119" aria-label="Read Scranton teachers: Strike still on" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Scranton teachers: Strike still on">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Scranton teachers: Strike still on" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/aec65c2e-60d0-4487-95a2-a3685bb4191a/aec65c2e-60d0-4487-95a2-a3685bb4191a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Scranton teachers: Strike still on" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/aec65c2e-60d0-4487-95a2-a3685bb4191a/aec65c2e-60d0-4487-95a2-a3685bb4191a_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/aec65c2e-60d0-4487-95a2-a3685bb4191a/aec65c2e-60d0-4487-95a2-a3685bb4191a_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/aec65c2e-60d0-4487-95a2-a3685bb4191a/aec65c2e-60d0-4487-95a2-a3685bb4191a_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/aec65c2e-60d0-4487-95a2-a3685bb4191a/aec65c2e-60d0-4487-95a2-a3685bb4191a_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/aec65c2e-60d0-4487-95a2-a3685bb4191a/aec65c2e-60d0-4487-95a2-a3685bb4191a_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/aec65c2e-60d0-4487-95a2-a3685bb4191a/aec65c2e-60d0-4487-95a2-a3685bb4191a_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/aec65c2e-60d0-4487-95a2-a3685bb4191a/aec65c2e-60d0-4487-95a2-a3685bb4191a_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/aec65c2e-60d0-4487-95a2-a3685bb4191a/aec65c2e-60d0-4487-95a2-a3685bb4191a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/lackawanna-county/scranton-teachers-strike-still-on-lackawanna-rosemary-boland/523-f4487977-2d8f-4b12-9abd-f250ffd08119" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Scranton teachers: Strike still on">Scranton teachers: Strike still on</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e" aria-label="Read Two men face murder charges in Schuylkill County shooting death" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Two men face murder charges in Schuylkill County shooting death">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Two men face murder charges in Schuylkill County shooting death" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Two men face murder charges in Schuylkill County shooting death" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Two men face murder charges in Schuylkill County shooting death">Two men face murder charges in Schuylkill County shooting death</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/forecast/523-af0c13d9-6593-4f63-bebe-809ab6037f5a" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="7-Day">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/flighttracker" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Flights">
                                                                    <span class="header__subnav-label">Flights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/riverlevels" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Rivers">
                                                                    <span class="header__subnav-label">Rivers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weathercam" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Live Cams">
                                                                    <span class="header__subnav-label">Live Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/wnep-weather-forecast-scranton-wilkes-barre-hazleton-williamsport/523-af0c13d9-6593-4f63-bebe-809ab6037f5a" aria-label="Read Rain returns Friday" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Rain returns Friday">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Rain returns Friday" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/e48bc37c-4f60-4b38-84be-46fd5a6d58ff/e48bc37c-4f60-4b38-84be-46fd5a6d58ff_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Rain returns Friday" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/e48bc37c-4f60-4b38-84be-46fd5a6d58ff/e48bc37c-4f60-4b38-84be-46fd5a6d58ff_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/e48bc37c-4f60-4b38-84be-46fd5a6d58ff/e48bc37c-4f60-4b38-84be-46fd5a6d58ff_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/e48bc37c-4f60-4b38-84be-46fd5a6d58ff/e48bc37c-4f60-4b38-84be-46fd5a6d58ff_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/e48bc37c-4f60-4b38-84be-46fd5a6d58ff/e48bc37c-4f60-4b38-84be-46fd5a6d58ff_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/e48bc37c-4f60-4b38-84be-46fd5a6d58ff/e48bc37c-4f60-4b38-84be-46fd5a6d58ff_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/e48bc37c-4f60-4b38-84be-46fd5a6d58ff/e48bc37c-4f60-4b38-84be-46fd5a6d58ff_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/e48bc37c-4f60-4b38-84be-46fd5a6d58ff/e48bc37c-4f60-4b38-84be-46fd5a6d58ff_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/e48bc37c-4f60-4b38-84be-46fd5a6d58ff/e48bc37c-4f60-4b38-84be-46fd5a6d58ff_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/wnep-weather-forecast-scranton-wilkes-barre-hazleton-williamsport/523-af0c13d9-6593-4f63-bebe-809ab6037f5a" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Rain returns Friday">Rain returns Friday</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/wayne-county/wayne-county-hit-hard-by-flooding-weather-dyberry-equinunk-manchester-rain-thomas-hughes-damage/523-e47472c4-3baf-4bb0-b5b7-50e4c5604a2b" aria-label="Read Wayne County hit hard by flooding" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Wayne County hit hard by flooding">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Wayne County hit hard by flooding" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/c7997cfb-35f6-4b80-8d60-f3585aef9b46/c7997cfb-35f6-4b80-8d60-f3585aef9b46_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Wayne County hit hard by flooding" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/c7997cfb-35f6-4b80-8d60-f3585aef9b46/c7997cfb-35f6-4b80-8d60-f3585aef9b46_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/c7997cfb-35f6-4b80-8d60-f3585aef9b46/c7997cfb-35f6-4b80-8d60-f3585aef9b46_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/c7997cfb-35f6-4b80-8d60-f3585aef9b46/c7997cfb-35f6-4b80-8d60-f3585aef9b46_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/c7997cfb-35f6-4b80-8d60-f3585aef9b46/c7997cfb-35f6-4b80-8d60-f3585aef9b46_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/c7997cfb-35f6-4b80-8d60-f3585aef9b46/c7997cfb-35f6-4b80-8d60-f3585aef9b46_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/c7997cfb-35f6-4b80-8d60-f3585aef9b46/c7997cfb-35f6-4b80-8d60-f3585aef9b46_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/c7997cfb-35f6-4b80-8d60-f3585aef9b46/c7997cfb-35f6-4b80-8d60-f3585aef9b46_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/c7997cfb-35f6-4b80-8d60-f3585aef9b46/c7997cfb-35f6-4b80-8d60-f3585aef9b46_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/wayne-county/wayne-county-hit-hard-by-flooding-weather-dyberry-equinunk-manchester-rain-thomas-hughes-damage/523-e47472c4-3baf-4bb0-b5b7-50e4c5604a2b" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Wayne County hit hard by flooding">Wayne County hit hard by flooding</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wnep.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/masthead_sponsor/news/local/schuylkill-county"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e?isFollow=0">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Moosic, PA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">60&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Moosic, PA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e?isFollow=0">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e?isFollow=0">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/home-backyard">Home &amp; Backyard</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/outdoor-life">PA Outdoor Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/events-calendar">PSBB Events</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/contact-us">Contact Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/meet-the-team">Meet the Team</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/photolink">Photo Galleries</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/podcasts">Podcasts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community-wellness">Community Wellness</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/about-us">About Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/section/weather-safety">Weather Safety</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/gojoe">Go Joe</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/everywhere-for-everyone">Everywhere for Everyone</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/askthepro">Ask the Professional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/app">Apps</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/outreach/ryans-run/wnep-ryans-run-12-how-you-can-help-allied-services-nyc-marathon/523-3b3f9bf8-09ac-45cc-9a4b-19f084ae8b62">Ryan&#x27;s Run</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="de45817f-eae4-4393-b915-517dc9c45a8e"
         data-title="Two men face murder charges in Schuylkill County shooting death"
         data-seo-title="Two men face murder charges in Schuylkill County shooting death"
         data-abstract="State Police said a 27-year-old man was shot and killed outside Minersville one week ago and now two men are behind bars."
         data-section="news"
         data-subsection="local"
         data-topic="schuylkill-county"
         data-subtopic=""
         data-url="www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e"
         data-gpt-network-code="32805352"
         data-categories="schuylkill-county, local, news, home"
         data-author="Marshall Keely (WNEP)"
         data-keywords="schuylkill-county,local,news,home"
         data-has-video="true"
         data-watson-keywords="property of 49-year-old James Fitzpatrick,men face murder charges,27-year-old man,State Police,body of 27-year-old Joseph Fedornak,51-year-old Michael Angelo,Schuylkill County,Court documents,Fitzpatrick&#x27;s ex-wife,Autopsy results,ex-wife,Fitzpatrick&#x27;s friend,High Road,Fedornak&#x27;s body,Troopers,gunshot wounds,Fitzpatrick,third-degree murder charges,victim,Witnesses,police,home,Angelo,rock,Neighbors,men,coroner,witness,murder,woods,days,face,Ash Road,property,man,week,yards,times,area,bars,evening,bank,sticks,bail,gunshots,Schuylkill County prison,night of the murder,Cass Township,last Thursday,22-caliber gun"
         data-t1-publisher="tcleary1@tegna.com">
        <a class="article__category" href="/section/schuylkill-county" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Schuylkill County">Schuylkill County</a>
        <h1 class="article__headline">Two men face murder charges in Schuylkill County shooting death</h1>
        <div class="article__summary">State Police said a 27-year-old man was shot and killed outside Minersville one week ago and now two men are behind bars.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WNEP/videos/eeb42305-fcae-41db-977f-ce399662dd4c/eeb42305-fcae-41db-977f-ce399662dd4c.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_1920x1080.jpg"
             data-title="Two men face murder charges in Schuylkill County shooting death"
             data-description="State Police said a 27-year-old man was shot and killed outside Minersville one week ago and now two men are behind bars."
             data-site="523"
             data-id="eeb42305-fcae-41db-977f-ce399662dd4c"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wnep.com/video/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-eeb42305-fcae-41db-977f-ce399662dd4c"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="schuylkill-county"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="LyMW2WSs"
             data-related-media-id="XdWUtaCL"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration="103"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Two men face murder charges in Schuylkill County shooting death",
                    "description": "State Police said a 27-year-old man was shot and killed outside Minersville one week ago and now two men are behind bars.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_1920x1080.jpg",
                    "uploadDate": "10/28/2021 5:04:35 PM",
                    "duration": "103",
                    "contentUrl": "https://www.wnep.com/video/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-eeb42305-fcae-41db-977f-ce399662dd4c",
                    "embedUrl": "https://media.wnep.com/embeds/video/523-eeb42305-fcae-41db-977f-ce399662dd4c/iframe"
                    }
                </script>
        </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Marshall Keely (WNEP)
                </div>
                            <div class="article__published">
                    <span class="article__meta-label">Published:</span> 4:31 PM EDT October 28, 2021
                </div>
                            <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 5:06 PM EDT October 28, 2021
                </div>
                <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=201763624201505&display=popup&href=https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e?isFollow=0&redirect_uri=https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e?isFollow=0" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e?isFollow=0">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Two%20men%20face%20murder%20charges%20in%20Schuylkill%20County%20shooting%20death&url=https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e?isFollow=0&via=WNEP" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e?isFollow=0">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>MINERSVILLE, Pa. — Two men have been arrested and charged with murder in Schuylkill County, days after a man was found dead in the woods with gunshot wounds.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>State Police found the body of 27-year-old Joseph Fedornak in the woods near Ash Road in Cass Township last Thursday. Neighbors reported hearing gunshots in the area that evening.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_mid1/news/local/schuylkill-county"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Autopsy results show several BB's were lodged in Fedornak's body. The coroner ruled Fedornak died from the gunshot wounds.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Troopers searched the property of 49-year-old James Fitzpatrick. His home sits within a few hundred yards of where Fedornak was found.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Court documents show Fedornak and Fitzpatrick had encountered in the past. The victim was reportedly romantically involved with Fitzpatrick's ex-wife.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Witnesses told police, Fedornak threw a rock at Fitzpatrick's friend, 51-year-old Michael Angelo, while driving by the property on High Road the night of the murder.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>That's when police said Fitzpatrick and Angelo went into the woods to confront Fedornak and he threw another rock when Angelo jumped out from behind a bank. Angelo then allegedly shot Fedornak three times with a 22-caliber gun.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Troopers said Fitzpatrick told a witness he beat the victim with sticks.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fitzpatrick told his ex-wife to go check on the victim, reportedly saying "you better go see if he's alive."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fitzpatrick and Angelo both face first and third-degree murder charges in Fedornak's killing. They're in Schuylkill County prison, held without bail.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wnep.com/article/news/local/lackawanna-county/three-men-plead-guilty-for-2020-homicide-nasir-williams-londell-wright-rashawn-henry/523-ed1c025d-16dd-4cef-9fc4-f896042981fa" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Three men plead guilty for 2020 homicide in Scranton">Three men plead guilty for 2020 homicide in Scranton</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.wnep.com/article/news/local/schuylkill-county/chase-leads-to-standoff-in-schuylkill-county-with-murder-suspect/523-61d975e4-0dfb-4258-8a4a-fc8dff0ecbc1" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Chase leads to standoff in Schuylkill County with murder suspect">Chase leads to standoff in Schuylkill County with murder suspect</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>See news happening? Text our Newstip Hotline.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/cTB--14wHdY?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Two men face murder charges in Schuylkill County shooting death",
  "datePublished": "4:31 PM EDT October 28, 2021",
  "dateModified": "5:06 PM EDT October 28, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wnep.com/article/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-de45817f-eae4-4393-b915-517dc9c45a8e"
  },
  "author": {
    "@type": "Person",
    "name": "Marshall Keely (WNEP)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WNEP",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wnep.com/assets/shared-images/amp-logos/wnep.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wnep.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_atf/news/local/schuylkill-county"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_atf/news/local/schuylkill-county&amp;sz=300x250&amp;c=441" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WNEP/videos/eeb42305-fcae-41db-977f-ce399662dd4c/eeb42305-fcae-41db-977f-ce399662dd4c.m3u8"
             data-float="false"
             data-thumbnail="https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_1920x1080.jpg"
             data-title="Two men face murder charges in Schuylkill County shooting death"
             data-description="State Police said a 27-year-old man was shot and killed outside Minersville one week ago and now two men are behind bars."
             data-site="523"
             data-id="eeb42305-fcae-41db-977f-ce399662dd4c"
             data-dfpposition=""
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.wnep.com/video/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-eeb42305-fcae-41db-977f-ce399662dd4c"
             data-origin="video"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic="schuylkill-county"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="LyMW2WSs"
             data-related-media-id="XdWUtaCL"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-is-ugc="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Two men face murder charges in Schuylkill County shooting death",
                    "description": "State Police said a 27-year-old man was shot and killed outside Minersville one week ago and now two men are behind bars.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WNEP/images/c29ebfbc-bf5b-4d72-930f-70b87b827963/c29ebfbc-bf5b-4d72-930f-70b87b827963_1920x1080.jpg",
                    "uploadDate": "5:04 PM EDT October 28, 2021",
                    "duration": "",
                    "contentUrl": "https://www.wnep.com/video/news/local/schuylkill-county/two-men-face-murder-charges-in-schuylkill-county-shooting-death/523-eeb42305-fcae-41db-977f-ce399662dd4c",
                    "embedUrl": "https://media.wnep.com/embeds/video/523-eeb42305-fcae-41db-977f-ce399662dd4c/iframe"
                    }
                </script>
        </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Two men face murder charges in Schuylkill County shooting death</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_flex_btf/news/local/schuylkill-county"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_flex_btf/news/local/schuylkill-county&amp;sz=970x250|728x90|1140x286|1x1&amp;c=442" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WNEP-TV" src="/assets/shared-images/logos/wnep.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wnep.com/wnepjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wnep.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wnep-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WNEP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/exit_interstitial/news/local/schuylkill-county"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WNEP" src="/assets/shared-images/logos/wnep.png" />
    </div>
    <h2 class="notifications__heading">WNEP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wnep.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCLw3ScLh89Uk7sKWtL1Oig2eVS-d40JvM" data-project-id="wnep-news-app" data-sender-id="122528970262" data-app-id="1:122528970262:web:9665907922283f024fe737">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
