<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Learning more about the COVID-19 vaccine | wnep.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WNEP.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53" />
        <link rel="alternate" href="https://www.wnep.com/mobile/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53" />
                    <link rel="amphtml" href="https://www.wnep.com/amp/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53" />
        <meta itemprop="datePublished" content="1/11/2021 10:37:43 PM" />
        <meta itemprop="dateModified" content="1/11/2021 10:37:43 PM" />
        <meta itemprop="url" content="https://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
        <meta property="og:title" content="Learning more about the COVID-19 vaccine">
        <meta property="og:description" content="Experts are learning more about the likelihood of developing symptoms and side effects from the new vaccines.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WNEP/images/fd0e004a-44df-4124-8002-6bf1c3db3444/fd0e004a-44df-4124-8002-6bf1c3db3444_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/11/2021 10:37:43 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Learning more about the COVID-19 vaccine">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WNEP/images/fd0e004a-44df-4124-8002-6bf1c3db3444/fd0e004a-44df-4124-8002-6bf1c3db3444_1140x641.jpg">
        <meta name="twitter:image" content="https://media.tegna-media.com/assets/WNEP/images/fd0e004a-44df-4124-8002-6bf1c3db3444/fd0e004a-44df-4124-8002-6bf1c3db3444_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WNEP">
        <meta name="twitter:description" content="Experts are learning more about the likelihood of developing symptoms and side effects from the new vaccines.">
        <meta name="twitter:domain" content="www.wnep.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wnep.com" />
            <meta name="description" content="Experts are learning more about the likelihood of developing symptoms and side effects from the new vaccines." />
            <meta property="fb:app_id" content="201763624201505" />
            <meta property="og:site_name" content="wnep.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/11/2021 10:37:43 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="84035fe2-1fb4-4b27-a6ee-af05267f8f87"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/pa-scranton-WNEP-B3393_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Moosic, PA" data-subcategory="health" data-keywords="app update, sofia&#x27;s spotlight, contests, art of aging, instagram, citrus bowl, mr. curiosity, fiesta bowl, rose bowl 2017, sixteen salutes, sharla&#x27;s show &amp; tell, inside track, go joe, weather blog, 16 to the rescue, podcasts, ryan&#x27;s run, pets, exclusives" data-document-title="WNEP.com | News, Weather &amp;amp; Sports from WNEP-TV &amp;#8212; Proud to Serve Northeastern and Central Pennsylvania" data-ga-property-id="UA-91390612-100" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53" data-canonical-url="https://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53" data-asset-id="34db191c-ec3e-46c1-a340-f2cf57462c53" data-article-keywords="coronavirus,montour-county,local,news,health,home" data-content-title="Learning more about the COVID-19 vaccine" data-content-categories="coronavirus,montour-county,local,news,health,home" data-content-score="39" data-tracking-tags="" data-t1-publisher="Daniel Ratchford" data-call-letters="WNEP" data-article-byline="Brit Purdy" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Learning more about the COVID-19 vaccine" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wnep.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="523" data-primarydomain="wnep.com" data-call-letters="WNEP" data-twitter-id="WNEP" data-fban="201763624201505" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="34db191c-ec3e-46c1-a340-f2cf57462c53" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53" data-gptid="pa-scranton-WNEP-B3393_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wnep-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="540" data-tealium-id-simplifi="532" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="201763624201505"
        data-twitter-id="WNEP">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wnep.png" loading="eager" width="102" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/home-backyard" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Home &amp; Backyard</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/outdoor-life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">PA Outdoor Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/onlyon16" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Only On 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Community</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/healthwatch16" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Healthwatch 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Newswatch 16 Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/talkback16" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Talkback 16</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/websites-mentioned" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Websites Mentioned</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/schuylkill-county/fire-safety-tips/523-53988cb0-d76a-44e2-b4c4-dbcce4497135" aria-label="Read Firefighters offer safety advice after so many blazes">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/schuylkill-county/fire-safety-tips/523-53988cb0-d76a-44e2-b4c4-dbcce4497135">Firefighters offer safety advice after so many blazes</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/northumberland-county/career-closet-greater-susquehanna-valley-united-way/523-e80ac75a-bf4b-49d2-906e-102222776dc3" aria-label="Read Career Closet coming to Sunbury">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/northumberland-county/career-closet-greater-susquehanna-valley-united-way/523-e80ac75a-bf4b-49d2-906e-102222776dc3">Career Closet coming to Sunbury</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/forecast/523-af0c13d9-6593-4f63-bebe-809ab6037f5a" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">7-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/flighttracker" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Flights</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/riverlevels" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Rivers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weathercam" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Live Cams</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/wnep-weather-forecast-scranton-wilkes-barre-hazleton-williamsport/523-af0c13d9-6593-4f63-bebe-809ab6037f5a" aria-label="Read Still calm and quiet">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38_360x203.png" data-srcset="https://media.tegna-media.com/assets/WNEP/images/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38_16x9.png 16w, https://media.tegna-media.com/assets/WNEP/images/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38_140x79.png 140w, https://media.tegna-media.com/assets/WNEP/images/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38_360x203.png 360w, https://media.tegna-media.com/assets/WNEP/images/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38_540x304.png 540w, https://media.tegna-media.com/assets/WNEP/images/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38_750x422.png 750w, https://media.tegna-media.com/assets/WNEP/images/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38_1140x641.png 1140w, https://media.tegna-media.com/assets/WNEP/images/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38/b3fa7b4b-2c40-43be-9e83-b9ccb53f0a38_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/wnep-weather-forecast-scranton-wilkes-barre-hazleton-williamsport/523-af0c13d9-6593-4f63-bebe-809ab6037f5a">Still calm and quiet</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/bradford-county/much-less-snow-this-time-in-bradford-county/523-88317bc5-9d5d-42d4-bec8-ebc172fafb02" aria-label="Read Much less snow this time in Bradford County">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/f483e093-5834-4444-9834-f06d7aba76d6/f483e093-5834-4444-9834-f06d7aba76d6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/f483e093-5834-4444-9834-f06d7aba76d6/f483e093-5834-4444-9834-f06d7aba76d6_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/f483e093-5834-4444-9834-f06d7aba76d6/f483e093-5834-4444-9834-f06d7aba76d6_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/f483e093-5834-4444-9834-f06d7aba76d6/f483e093-5834-4444-9834-f06d7aba76d6_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/f483e093-5834-4444-9834-f06d7aba76d6/f483e093-5834-4444-9834-f06d7aba76d6_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/f483e093-5834-4444-9834-f06d7aba76d6/f483e093-5834-4444-9834-f06d7aba76d6_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/f483e093-5834-4444-9834-f06d7aba76d6/f483e093-5834-4444-9834-f06d7aba76d6_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/f483e093-5834-4444-9834-f06d7aba76d6/f483e093-5834-4444-9834-f06d7aba76d6_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/f483e093-5834-4444-9834-f06d7aba76d6/f483e093-5834-4444-9834-f06d7aba76d6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/bradford-county/much-less-snow-this-time-in-bradford-county/523-88317bc5-9d5d-42d4-bec8-ebc172fafb02">Much less snow this time in Bradford County</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Scores</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/schuylkill-county/pottsville-area-swimming/523-4c78c733-e5da-46a5-acfb-3fa447224e8b" aria-label="Read Swimmers happy to get back in the water">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/7d51b41e-436f-4927-88f5-196a91d522b1/7d51b41e-436f-4927-88f5-196a91d522b1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/7d51b41e-436f-4927-88f5-196a91d522b1/7d51b41e-436f-4927-88f5-196a91d522b1_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/7d51b41e-436f-4927-88f5-196a91d522b1/7d51b41e-436f-4927-88f5-196a91d522b1_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/7d51b41e-436f-4927-88f5-196a91d522b1/7d51b41e-436f-4927-88f5-196a91d522b1_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/7d51b41e-436f-4927-88f5-196a91d522b1/7d51b41e-436f-4927-88f5-196a91d522b1_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/7d51b41e-436f-4927-88f5-196a91d522b1/7d51b41e-436f-4927-88f5-196a91d522b1_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/7d51b41e-436f-4927-88f5-196a91d522b1/7d51b41e-436f-4927-88f5-196a91d522b1_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/7d51b41e-436f-4927-88f5-196a91d522b1/7d51b41e-436f-4927-88f5-196a91d522b1_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/7d51b41e-436f-4927-88f5-196a91d522b1/7d51b41e-436f-4927-88f5-196a91d522b1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/schuylkill-county/pottsville-area-swimming/523-4c78c733-e5da-46a5-acfb-3fa447224e8b">Swimmers happy to get back in the water</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/browns-first-quarter-scoring-record/95-516e54eb-e412-4d19-b211-0b4bf358d703" aria-label="Read Browns tie record for most points scored in 1st quarter of NFL playoff game">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WKYC/images/b3d3f740-c7b6-4cfd-8b08-551a82b56995/b3d3f740-c7b6-4cfd-8b08-551a82b56995_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WKYC/images/b3d3f740-c7b6-4cfd-8b08-551a82b56995/b3d3f740-c7b6-4cfd-8b08-551a82b56995_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WKYC/images/b3d3f740-c7b6-4cfd-8b08-551a82b56995/b3d3f740-c7b6-4cfd-8b08-551a82b56995_16x9.jpg 16w, https://media.tegna-media.com/assets/WKYC/images/b3d3f740-c7b6-4cfd-8b08-551a82b56995/b3d3f740-c7b6-4cfd-8b08-551a82b56995_140x79.jpg 140w, https://media.tegna-media.com/assets/WKYC/images/b3d3f740-c7b6-4cfd-8b08-551a82b56995/b3d3f740-c7b6-4cfd-8b08-551a82b56995_360x203.jpg 360w, https://media.tegna-media.com/assets/WKYC/images/b3d3f740-c7b6-4cfd-8b08-551a82b56995/b3d3f740-c7b6-4cfd-8b08-551a82b56995_540x304.jpg 540w, https://media.tegna-media.com/assets/WKYC/images/b3d3f740-c7b6-4cfd-8b08-551a82b56995/b3d3f740-c7b6-4cfd-8b08-551a82b56995_750x422.jpg 750w, https://media.tegna-media.com/assets/WKYC/images/b3d3f740-c7b6-4cfd-8b08-551a82b56995/b3d3f740-c7b6-4cfd-8b08-551a82b56995_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WKYC/images/b3d3f740-c7b6-4cfd-8b08-551a82b56995/b3d3f740-c7b6-4cfd-8b08-551a82b56995_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/browns-first-quarter-scoring-record/95-516e54eb-e412-4d19-b211-0b4bf358d703">Browns tie record for most points scored in 1st quarter of NFL playoff game</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wnep.com/wnepjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/photolink" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Photo Galleries</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/schuylkill-county/fire-safety-tips/523-53988cb0-d76a-44e2-b4c4-dbcce4497135" aria-label="Read Firefighters offer safety advice after so many blazes">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/ead203de-0b32-47d2-946d-1ce9d86e68bc/ead203de-0b32-47d2-946d-1ce9d86e68bc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/schuylkill-county/fire-safety-tips/523-53988cb0-d76a-44e2-b4c4-dbcce4497135">Firefighters offer safety advice after so many blazes</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/northumberland-county/career-closet-greater-susquehanna-valley-united-way/523-e80ac75a-bf4b-49d2-906e-102222776dc3" aria-label="Read Career Closet coming to Sunbury">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/bc942819-fa8e-4f31-a85a-7de9d5f12b25/bc942819-fa8e-4f31-a85a-7de9d5f12b25_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/northumberland-county/career-closet-greater-susquehanna-valley-united-way/523-e80ac75a-bf4b-49d2-906e-102222776dc3">Career Closet coming to Sunbury</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wnep.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Moosic, PA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">32&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Moosic, PA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/home-backyard">Home &amp; Backyard</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/outdoor-life">PA Outdoor Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/community-calendar">PSBB Events</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/podcasts">Podcasts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/askthepro">Ask the Professional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community-wellness">Community Wellness</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wnep.com/app">Apps</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ryans-run">Ryan&#x27;s Run</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WNEP.com | News, Weather &amp;amp; Sports from WNEP-TV &amp;#8212; Proud to Serve Northeastern and Central Pennsylvania</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="34db191c-ec3e-46c1-a340-f2cf57462c53"
         data-title="Learning more about the COVID-19 vaccine"
         data-seo-title="Learning more about the COVID-19 vaccine"
         data-abstract="Experts are learning more about the likelihood of developing symptoms and side effects from the new vaccines."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, montour-county, local, news, health, home"
         data-author="Brit Purdy"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;montour-county&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Daniel Ratchford">
    <a class="article__category" href="/section/coronavirus">Coronavirus</a>
    <h1 class="article__headline">Learning more about the COVID-19 vaccine</h1>
    <div class="article__summary">Experts are learning more about the likelihood of developing symptoms and side effects from the new vaccines.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WNEP/videos/c4e9b1b0-518c-47aa-a86e-e1cf80f2974c/c4e9b1b0-518c-47aa-a86e-e1cf80f2974c.m3u8"
             data-float="true"
             data-thumbnail="https://media.tegna-media.com/assets/WNEP/images/fd0e004a-44df-4124-8002-6bf1c3db3444/fd0e004a-44df-4124-8002-6bf1c3db3444_1920x1080.jpg"
             data-title="Learning more about the COVID-19 vaccine"
             data-description="Experts are learning more about the likelihood of developing symptoms and side effects from the new vaccines."
             data-site="523"
             data-id="c4e9b1b0-518c-47aa-a86e-e1cf80f2974c"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wnep.com/video/news/local/montour-county/learning-more-about-the-covid-19-vaccine/523-c4e9b1b0-518c-47aa-a86e-e1cf80f2974c"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-topic="montour-county"
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="LyMW2WSs"
             data-related-media-id="AmBaG3WW"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="177"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.tegna-media.com/assets/WNEP/images/fd0e004a-44df-4124-8002-6bf1c3db3444/fd0e004a-44df-4124-8002-6bf1c3db3444_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Learning more about the COVID-19 vaccine",
                    "description": "Experts are learning more about the likelihood of developing symptoms and side effects from the new vaccines.",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WNEP/images/fd0e004a-44df-4124-8002-6bf1c3db3444/fd0e004a-44df-4124-8002-6bf1c3db3444_1920x1080.jpg",
                    "uploadDate": "1/11/2021 10:42:57 PM",
                    "duration": "177",
                    "contentUrl": "https://www.wnep.com/video/news/local/montour-county/learning-more-about-the-covid-19-vaccine/523-c4e9b1b0-518c-47aa-a86e-e1cf80f2974c",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/c4e9b1b0-518c-47aa-a86e-e1cf80f2974c/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Brit Purdy
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 5:37 PM EST January 11, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:37 PM EST January 11, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=201763624201505&display=popup&href=http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53&redirect_uri=http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Learning%20more%20about%20the%20COVID-19%20vaccine&url=http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53&via=WNEP" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>DANVILLE, Pa. — Health care workers were among the first to be vaccinated against COVID-19, and many of them in the Geisinger system have been receiving their second dose of the vaccine over the past several days.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dr. Douglas Kupas got his second dose of the COVID-19 vaccine over the weekend. He's among the majority of health care workers who got some tenderness where the needle went into his arm.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As the medical director of EMS Services for Geisinger near Danville, he says he has seen a small percentage of others who experience other mild symptoms.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Those symptoms are a good thing. It means your body is generating an antibody response, and generally, they have been things like a slight fever, slight chills, or a slight headache," said Dr. Kupas.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Now with millions of health care workers vaccinated, compared to 44,000 in the initial Pfizer study, experts are learning more about the likelihood of developing symptoms.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the most dangerous scenarios, Dr. Kupas said about 1 in 100,000 people will have an allergic reaction to the vaccine, but in most cases, a patient won't be hospitalized and can be treated with medications like the Epi-pen.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>To quell the fears of those who worry that vaccine manufacturers cut corners creating this product, Dr. Kupas broke down how they rolled out the vaccine in less than one year. He says over the past 15 years, there have been major developments in genetic code outlining, which makes developing these vaccines much easier, and because the pandemic was causing so much devastation in America, manufacturers were running different steps in the process simultaneously.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"While the vaccine was being tested, it was already being produced. Companies would never do that in the past because if the test turned out not to be effective, they would have to go throw out a lot of vaccine. Because the government paid for it to be produced while it was being tested, they ran a lot of things a lot more quickly."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>With new strains of the coronavirus making their way to our area, the health care system is studying them closely.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;YgWonKCTQuWQQr4zF7BUpR6K&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Thus far, because the vaccine is giving you protections against some of those spikes on the COVID virus, we have no reason to believe the virus won't continue to cover us since the virus has mutated."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dr. Kupas recommends everyone get the vaccine when available to them but urges caution that even vaccinated people continue to wear masks and social distance until restrictions are lifted.</p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Learning more about the COVID-19 vaccine",
  "datePublished": "5:37 PM EST January 11, 2021",
  "dateModified": "5:37 PM EST January 11, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wnep.com/article/news/health/coronavirus/coronavirus-covid-19-vaccine-geisinger/523-34db191c-ec3e-46c1-a340-f2cf57462c53"
  },
  "author": {
    "@type": "Person",
    "name": "Brit Purdy"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WNEP",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wnep.com/assets/shared-images/amp-logos/wnep.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wnep.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=562" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=562" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WNEP-TV" src="/assets/shared-images/logos/wnep.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wnep.com/wnepjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wnep.com/pdfs/Wilkes-BarreScrantonPA_EEO_Public_File%209-19-2019_4-20-2020.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wnep-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WNEP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WNEP" src="/assets/shared-images/logos/wnep.png" />
    </div>
    <h2 class="notifications__heading">WNEP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wnep.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCLw3ScLh89Uk7sKWtL1Oig2eVS-d40JvM" data-project-id="wnep-news-app" data-sender-id="122528970262" data-app-id="1:122528970262:web:9665907922283f024fe737">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-100";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-100');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>