<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.1.6" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Greco Roman Penne An Orlando&#x27;s Tradition | wnep.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.1.6" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.1.6"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.1.6" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.1.6" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
            <link rel="icon" href="/assets/favicons/WNEP.png?ver=2.4.1.6" />
    <link rel="canonical" href="https://www.wnep.com/article/entertainment/home-and-backyard-pasta-recipe-orlandos/523-bdbffff6-3a45-493a-bf96-79f4a442e15d" />
    <link rel="alternate" href="https://www.wnep.com/article/entertainment/home-and-backyard-pasta-recipe-orlandos/523-bdbffff6-3a45-493a-bf96-79f4a442e15d" />
            <link rel="amphtml" href="https://www.wnep.com/amp/article/entertainment/home-and-backyard-pasta-recipe-orlandos/523-bdbffff6-3a45-493a-bf96-79f4a442e15d" />
        <meta itemprop="datePublished" content="2/29/2020 3:30:54 PM" />
        <meta itemprop="dateModified" content="2/29/2020 3:30:54 PM" />
        <meta itemprop="url" content="https://www.wnep.com/article/entertainment/home-and-backyard-pasta-recipe-orlandos/523-bdbffff6-3a45-493a-bf96-79f4a442e15d" />
        <meta itemprop="magnet:custom" name="category" content="entertainment" />
        <meta property="og:url" content="https://www.wnep.com/article/entertainment/home-and-backyard-pasta-recipe-orlandos/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
        <meta property="og:title" content="Greco Roman Penne An Orlando&#x27;s Tradition">
        <meta property="og:description" content="Orlando&#x27;s Serves up Traditional Italian Foods for Decades">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.tegna-media.com/assets/WNEP/images/1c6b0147-9b4e-48bf-bccc-5076f4fc4d1a/1c6b0147-9b4e-48bf-bccc-5076f4fc4d1a_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/29/2020 3:30:54 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Greco Roman Penne An Orlando&#x27;s Tradition">
        <meta name="twitter:image:src" content="https://media.tegna-media.com/assets/WNEP/images/1c6b0147-9b4e-48bf-bccc-5076f4fc4d1a/1c6b0147-9b4e-48bf-bccc-5076f4fc4d1a_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="WNEP">
        <meta name="twitter:description" content="Orlando&#x27;s Serves up Traditional Italian Foods for Decades">
        <meta name="twitter:domain" content="www.wnep.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wnep.com" />
            <meta name="description" content="Orlando&#x27;s Serves up Traditional Italian Foods for Decades" />
            <meta property="fb:app_id" content="201763624201505" />
            <meta property="og:site_name" content="wnep.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/29/2020 3:30:54 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-162081718941194.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/pa-scranton-WNEP-B3393_DesktopTablet" data-section="entertainment" data-subsection="" data-topic="None" data-subtopic="" data-content-type="article" data-category="entertainment" data-market="Moosic, PA" data-subcategory="" data-keywords="app update, sofia&#x27;s spotlight, contests, art of aging, instagram, citrus bowl, mr. curiosity, fiesta bowl, rose bowl 2017, sixteen salutes, sharla&#x27;s show &amp; tell, inside track, go joe, weather blog, 16 to the rescue, podcasts, ryan&#x27;s run, pets, exclusives" data-document-title="WNEP.com | News, Weather &amp;amp; Sports from WNEP-TV &amp;#8212; Proud to Serve Northeastern and Central Pennsylvania" data-ga-property-id="UA-91390612-100" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d" data-canonical-url="https://www.wnep.com/article/entertainment/home-and-backyard-pasta-recipe-orlandos/523-bdbffff6-3a45-493a-bf96-79f4a442e15d" data-asset-id="bdbffff6-3a45-493a-bf96-79f4a442e15d" data-article-keywords="entertainment,home-backyard" data-content-title="Greco Roman Penne An Orlando&#x27;s Tradition" data-content-categories="entertainment,home-backyard" data-content-score="24" data-tracking-tags="" data-t1-publisher="Douglas Engle" data-call-letters="WNEP" data-article-byline="Jackie Lewandoski" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="Greco Roman Penne An Orlando&#x27;s Tradition" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-preview="false" data-site-id="523" data-primarydomain="wnep.com" data-call-letters="WNEP" data-twitter-id="WNEP" data-fban="201763624201505" data-refresh="420" data-dfpid="32805352" data-comscoreid="6035223" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-gptid="pa-scranton-WNEP-B3393_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wnep-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="0" data-tealium-id-dealboss="0" data-tealium-id-googleanalytics="540" data-tealium-id-simplifi="532" data-tealium-id-taboola="515" data-tealium-id-truanthem="0" data-tealium-id-visto="0" >
        <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_universal/entertainment"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-url="http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
        </div>
        <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="201763624201505"
        data-twitter-id="WNEP">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wnep.png" loading="eager" width="102" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/onlyon16" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Only On 16</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/community" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Community</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/healthwatch16" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Healthwatch 16</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Newswatch 16 Investigates</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/talkback16" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Talkback 16</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/websites-mentioned" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Websites Mentioned</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Nation-World</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/lackawanna-county/with-impossible-burger-available-is-it-ok-to-eat-fake-meat-during-lent/523-e27dbeb0-caf3-41f2-9799-7b8544900a39" aria-label="Read With Impossible Burger available, is it ok to eat fake meat during Lent?">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/b10b8fe9-88da-426f-b662-ef900ade49ba/b10b8fe9-88da-426f-b662-ef900ade49ba_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/b10b8fe9-88da-426f-b662-ef900ade49ba/b10b8fe9-88da-426f-b662-ef900ade49ba_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/b10b8fe9-88da-426f-b662-ef900ade49ba/b10b8fe9-88da-426f-b662-ef900ade49ba_16x9.jpeg 16w, https://media.tegna-media.com/assets/WNEP/images/b10b8fe9-88da-426f-b662-ef900ade49ba/b10b8fe9-88da-426f-b662-ef900ade49ba_140x79.jpeg 140w, https://media.tegna-media.com/assets/WNEP/images/b10b8fe9-88da-426f-b662-ef900ade49ba/b10b8fe9-88da-426f-b662-ef900ade49ba_360x203.jpeg 360w, https://media.tegna-media.com/assets/WNEP/images/b10b8fe9-88da-426f-b662-ef900ade49ba/b10b8fe9-88da-426f-b662-ef900ade49ba_540x304.jpeg 540w, https://media.tegna-media.com/assets/WNEP/images/b10b8fe9-88da-426f-b662-ef900ade49ba/b10b8fe9-88da-426f-b662-ef900ade49ba_750x422.jpeg 750w, https://media.tegna-media.com/assets/WNEP/images/b10b8fe9-88da-426f-b662-ef900ade49ba/b10b8fe9-88da-426f-b662-ef900ade49ba_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/WNEP/images/b10b8fe9-88da-426f-b662-ef900ade49ba/b10b8fe9-88da-426f-b662-ef900ade49ba_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/lackawanna-county/with-impossible-burger-available-is-it-ok-to-eat-fake-meat-during-lent/523-e27dbeb0-caf3-41f2-9799-7b8544900a39">With Impossible Burger available, is it ok to eat fake meat during Lent?</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/lackawanna-county/scranton-prepares-for-presidential-visit/523-33264725-ffda-48f7-a933-52ce00e85050" aria-label="Read Scranton prepares for presidential visit">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/7d815e77-c5ca-464d-b5ac-badb07d360d6/7d815e77-c5ca-464d-b5ac-badb07d360d6_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/7d815e77-c5ca-464d-b5ac-badb07d360d6/7d815e77-c5ca-464d-b5ac-badb07d360d6_360x203.jpeg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/7d815e77-c5ca-464d-b5ac-badb07d360d6/7d815e77-c5ca-464d-b5ac-badb07d360d6_16x9.jpeg 16w, https://media.tegna-media.com/assets/WNEP/images/7d815e77-c5ca-464d-b5ac-badb07d360d6/7d815e77-c5ca-464d-b5ac-badb07d360d6_140x79.jpeg 140w, https://media.tegna-media.com/assets/WNEP/images/7d815e77-c5ca-464d-b5ac-badb07d360d6/7d815e77-c5ca-464d-b5ac-badb07d360d6_360x203.jpeg 360w, https://media.tegna-media.com/assets/WNEP/images/7d815e77-c5ca-464d-b5ac-badb07d360d6/7d815e77-c5ca-464d-b5ac-badb07d360d6_540x304.jpeg 540w, https://media.tegna-media.com/assets/WNEP/images/7d815e77-c5ca-464d-b5ac-badb07d360d6/7d815e77-c5ca-464d-b5ac-badb07d360d6_750x422.jpeg 750w, https://media.tegna-media.com/assets/WNEP/images/7d815e77-c5ca-464d-b5ac-badb07d360d6/7d815e77-c5ca-464d-b5ac-badb07d360d6_1140x641.jpeg 1140w, https://media.tegna-media.com/assets/WNEP/images/7d815e77-c5ca-464d-b5ac-badb07d360d6/7d815e77-c5ca-464d-b5ac-badb07d360d6_1920x1080.jpeg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/lackawanna-county/scranton-prepares-for-presidential-visit/523-33264725-ffda-48f7-a933-52ce00e85050">Scranton prepares for presidential visit</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/article/weather/forecast/forecast/523-af0c13d9-6593-4f63-bebe-809ab6037f5a" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">7-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Closings &amp; Delays</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/cold-start-to-the-weekend/523-af0c13d9-6593-4f63-bebe-809ab6037f5a" aria-label="Read Cold start to the weekend">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/532b54e1-b501-4b0a-b50a-3c24b84aa6c8/532b54e1-b501-4b0a-b50a-3c24b84aa6c8_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/532b54e1-b501-4b0a-b50a-3c24b84aa6c8/532b54e1-b501-4b0a-b50a-3c24b84aa6c8_360x203.png" data-srcset="https://media.tegna-media.com/assets/WNEP/images/532b54e1-b501-4b0a-b50a-3c24b84aa6c8/532b54e1-b501-4b0a-b50a-3c24b84aa6c8_16x9.png 16w, https://media.tegna-media.com/assets/WNEP/images/532b54e1-b501-4b0a-b50a-3c24b84aa6c8/532b54e1-b501-4b0a-b50a-3c24b84aa6c8_140x79.png 140w, https://media.tegna-media.com/assets/WNEP/images/532b54e1-b501-4b0a-b50a-3c24b84aa6c8/532b54e1-b501-4b0a-b50a-3c24b84aa6c8_360x203.png 360w, https://media.tegna-media.com/assets/WNEP/images/532b54e1-b501-4b0a-b50a-3c24b84aa6c8/532b54e1-b501-4b0a-b50a-3c24b84aa6c8_540x304.png 540w, https://media.tegna-media.com/assets/WNEP/images/532b54e1-b501-4b0a-b50a-3c24b84aa6c8/532b54e1-b501-4b0a-b50a-3c24b84aa6c8_750x422.png 750w, https://media.tegna-media.com/assets/WNEP/images/532b54e1-b501-4b0a-b50a-3c24b84aa6c8/532b54e1-b501-4b0a-b50a-3c24b84aa6c8_1140x641.png 1140w, https://media.tegna-media.com/assets/WNEP/images/532b54e1-b501-4b0a-b50a-3c24b84aa6c8/532b54e1-b501-4b0a-b50a-3c24b84aa6c8_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/cold-start-to-the-weekend/523-af0c13d9-6593-4f63-bebe-809ab6037f5a">Cold start to the weekend</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/lake-effect-snow-pounds-upstate-new-york/607-516f261e-9716-4c7e-bd08-b7128f8f32b6" aria-label="Read Lake-effect snow pounds upstate New York">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/ACCUWEATHER/images/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/ACCUWEATHER/images/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/ACCUWEATHER/images/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177_16x9.jpg 16w, https://media.tegna-media.com/assets/ACCUWEATHER/images/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177_140x79.jpg 140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177_360x203.jpg 360w, https://media.tegna-media.com/assets/ACCUWEATHER/images/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177_540x304.jpg 540w, https://media.tegna-media.com/assets/ACCUWEATHER/images/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177_750x422.jpg 750w, https://media.tegna-media.com/assets/ACCUWEATHER/images/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177_1140x641.jpg 1140w, https://media.tegna-media.com/assets/ACCUWEATHER/images/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177/eb9aa2db-e6ed-41f8-aaab-bbc17d83c177_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/lake-effect-snow-pounds-upstate-new-york/607-516f261e-9716-4c7e-bd08-b7128f8f32b6">Lake-effect snow pounds upstate New York</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/scores" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Scores</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">High School</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/scranton-prep-girls-run/523-fcb32d58-7fc7-45d3-a6bb-6a19b79ba974" aria-label="Read Scranton Prep girls run">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/e2f57ab4-0343-4841-a503-599c64eba777/e2f57ab4-0343-4841-a503-599c64eba777_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/e2f57ab4-0343-4841-a503-599c64eba777/e2f57ab4-0343-4841-a503-599c64eba777_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/e2f57ab4-0343-4841-a503-599c64eba777/e2f57ab4-0343-4841-a503-599c64eba777_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/e2f57ab4-0343-4841-a503-599c64eba777/e2f57ab4-0343-4841-a503-599c64eba777_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/e2f57ab4-0343-4841-a503-599c64eba777/e2f57ab4-0343-4841-a503-599c64eba777_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/e2f57ab4-0343-4841-a503-599c64eba777/e2f57ab4-0343-4841-a503-599c64eba777_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/e2f57ab4-0343-4841-a503-599c64eba777/e2f57ab4-0343-4841-a503-599c64eba777_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/e2f57ab4-0343-4841-a503-599c64eba777/e2f57ab4-0343-4841-a503-599c64eba777_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/e2f57ab4-0343-4841-a503-599c64eba777/e2f57ab4-0343-4841-a503-599c64eba777_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/scranton-prep-girls-run/523-fcb32d58-7fc7-45d3-a6bb-6a19b79ba974">Scranton Prep girls run</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/old-forge-vs-holy-cross-girls-d2/523-ce0ea631-0b8b-42d4-82bf-1bd5cfda5b97" aria-label="Read Old Forge vs Holy Cross girls D2">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/WNEP/images/ddedb502-fc75-4ae4-acc6-c84bf13e8de9/ddedb502-fc75-4ae4-acc6-c84bf13e8de9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/WNEP/images/ddedb502-fc75-4ae4-acc6-c84bf13e8de9/ddedb502-fc75-4ae4-acc6-c84bf13e8de9_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/WNEP/images/ddedb502-fc75-4ae4-acc6-c84bf13e8de9/ddedb502-fc75-4ae4-acc6-c84bf13e8de9_16x9.jpg 16w, https://media.tegna-media.com/assets/WNEP/images/ddedb502-fc75-4ae4-acc6-c84bf13e8de9/ddedb502-fc75-4ae4-acc6-c84bf13e8de9_140x79.jpg 140w, https://media.tegna-media.com/assets/WNEP/images/ddedb502-fc75-4ae4-acc6-c84bf13e8de9/ddedb502-fc75-4ae4-acc6-c84bf13e8de9_360x203.jpg 360w, https://media.tegna-media.com/assets/WNEP/images/ddedb502-fc75-4ae4-acc6-c84bf13e8de9/ddedb502-fc75-4ae4-acc6-c84bf13e8de9_540x304.jpg 540w, https://media.tegna-media.com/assets/WNEP/images/ddedb502-fc75-4ae4-acc6-c84bf13e8de9/ddedb502-fc75-4ae4-acc6-c84bf13e8de9_750x422.jpg 750w, https://media.tegna-media.com/assets/WNEP/images/ddedb502-fc75-4ae4-acc6-c84bf13e8de9/ddedb502-fc75-4ae4-acc6-c84bf13e8de9_1140x641.jpg 1140w, https://media.tegna-media.com/assets/WNEP/images/ddedb502-fc75-4ae4-acc6-c84bf13e8de9/ddedb502-fc75-4ae4-acc6-c84bf13e8de9_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/old-forge-vs-holy-cross-girls-d2/523-ce0ea631-0b8b-42d4-82bf-1bd5cfda5b97">Old Forge vs Holy Cross girls D2</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/United-States/?companyf=WNEP" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/photolink" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">Photo Galleries</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/biden-looking-for-a-big-bump-in-south-carolina/523-60160a4a-8cfc-4154-a5d6-5563dc6f2631" aria-label="Read Biden looking for a big &#x27;bump&#x27; in South Carolina">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/eeab1042-4906-4eb4-8bea-1dcdc855cffb/eeab1042-4906-4eb4-8bea-1dcdc855cffb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/eeab1042-4906-4eb4-8bea-1dcdc855cffb/eeab1042-4906-4eb4-8bea-1dcdc855cffb_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/eeab1042-4906-4eb4-8bea-1dcdc855cffb/eeab1042-4906-4eb4-8bea-1dcdc855cffb_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/eeab1042-4906-4eb4-8bea-1dcdc855cffb/eeab1042-4906-4eb4-8bea-1dcdc855cffb_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/eeab1042-4906-4eb4-8bea-1dcdc855cffb/eeab1042-4906-4eb4-8bea-1dcdc855cffb_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/eeab1042-4906-4eb4-8bea-1dcdc855cffb/eeab1042-4906-4eb4-8bea-1dcdc855cffb_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/eeab1042-4906-4eb4-8bea-1dcdc855cffb/eeab1042-4906-4eb4-8bea-1dcdc855cffb_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/eeab1042-4906-4eb4-8bea-1dcdc855cffb/eeab1042-4906-4eb4-8bea-1dcdc855cffb_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/eeab1042-4906-4eb4-8bea-1dcdc855cffb/eeab1042-4906-4eb4-8bea-1dcdc855cffb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/biden-looking-for-a-big-bump-in-south-carolina/523-60160a4a-8cfc-4154-a5d6-5563dc6f2631">Biden looking for a big &#x27;bump&#x27; in South Carolina</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/many-in-venezuela-struggle-to-afford-food-during-crisis/523-377b084e-85d0-4065-80f9-45761d99834d" aria-label="Read Many in Venezuela struggle to afford food during crisis">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.tegna-media.com/assets/CCT/images/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.tegna-media.com/assets/CCT/images/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f_360x203.jpg" data-srcset="https://media.tegna-media.com/assets/CCT/images/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f_16x9.jpg 16w, https://media.tegna-media.com/assets/CCT/images/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f_140x79.jpg 140w, https://media.tegna-media.com/assets/CCT/images/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f_360x203.jpg 360w, https://media.tegna-media.com/assets/CCT/images/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f_540x304.jpg 540w, https://media.tegna-media.com/assets/CCT/images/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f_750x422.jpg 750w, https://media.tegna-media.com/assets/CCT/images/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f_1140x641.jpg 1140w, https://media.tegna-media.com/assets/CCT/images/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f/e2a2a7ab-97b6-4b79-afcc-4ccfb59c091f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/many-in-venezuela-struggle-to-afford-food-during-crisis/523-377b084e-85d0-4065-80f9-45761d99834d">Many in Venezuela struggle to afford food during crisis</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wnep.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/masthead_sponsor/entertainment"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-url="http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Moosic, PA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">26&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Moosic, PA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/home-backyard">Home &amp; Backyard</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/outdoor-life">PA Outdoor Life</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/podcasts">Podcasts</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/askthepro">Ask the Professional</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community-wellness">Community Wellness</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/contests">Contests</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ryans-run">Ryan&#x27;s Run</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            <div class="page__dock"></div>
        </div>
        <main class="page__main" id="main">
                            <div class="page__breaking-news-alerts">
                </div>
                        <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">WNEP.com | News, Weather &amp;amp; Sports from WNEP-TV &amp;#8212; Proud to Serve Northeastern and Central Pennsylvania</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="bdbffff6-3a45-493a-bf96-79f4a442e15d"
         data-title="Greco Roman Penne An Orlando&#x27;s Tradition"
         data-abstract="Orlando&#x27;s Serves up Traditional Italian Foods for Decades"
         data-section="entertainment"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.wnep.com/article/entertainment/home-and-backyard-pasta-recipe-orlandos/523-bdbffff6-3a45-493a-bf96-79f4a442e15d"
         data-gpt-network-code="32805352"
         data-categories="entertainment, home-backyard"
         data-author="Jackie Lewandoski"
         data-keywords="[&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;home-backyard&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Douglas Engle">
    <a class="article__category" href="/section/entertainment">entertainment</a>
    <h1 class="article__headline">Greco Roman Penne An Orlando&#x27;s Tradition</h1>
    <div class="article__summary">Orlando's Serves up Traditional Italian Foods for Decades</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.wnep.com/assets/WNEP/videos/dcebaacf-9233-46c4-973d-55d263901f42/dcebaacf-9233-46c4-973d-55d263901f42.m3u8"
         data-float="true"
         data-thumbnail="https://s3.amazonaws.com/tgna-assets/WNEP/images/1c6b0147-9b4e-48bf-bccc-5076f4fc4d1a/1c6b0147-9b4e-48bf-bccc-5076f4fc4d1a_750x422.jpg?q=154250818"
         data-title="Orlando&#x27;s"
         data-description="Orlando&#x27;s"
         data-site="523"
         data-id="dcebaacf-9233-46c4-973d-55d263901f42"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wnep.com/video/life/food/orlandos-food-recipe-italian-muncy-pasta/523-dcebaacf-9233-46c4-973d-55d263901f42"
         data-origin="upload"
         data-section="life"
         data-subsection="food"
         data-topic=""
         data-subtopic=""
         data-related-playlist-id="LyMW2WSs"
         data-related-media-id="BzW0azGG"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://s3.amazonaws.com/tgna-assets/WNEP/images/1c6b0147-9b4e-48bf-bccc-5076f4fc4d1a/1c6b0147-9b4e-48bf-bccc-5076f4fc4d1a_750x422.jpg?q=154250818" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Orlando&#x27;s",
                    "description": "Orlando&#x27;s",
                    "thumbnailUrl": "https://media.tegna-media.com/assets/WNEP/images/1c6b0147-9b4e-48bf-bccc-5076f4fc4d1a/1c6b0147-9b4e-48bf-bccc-5076f4fc4d1a_1920x1080.jpg",
                    "uploadDate": "2/28/2020 8:25:59 PM",
                    "duration": "335",
                    "contentUrl": "http://www.wnep.comhttps://www.wnep.com/video/life/food/orlandos-food-recipe-italian-muncy-pasta/523-dcebaacf-9233-46c4-973d-55d263901f42",
                    "embedUrl": "https://media.tegna-media.com/embeds/video/dcebaacf-9233-46c4-973d-55d263901f42/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Jackie Lewandoski
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:30 AM EST February 29, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:30 AM EST February 29, 2020
            </div>
    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>MUNCY, Pa. — Orlando's opened its doors in 1962 serving the Muncy community delicious Italian fare. &nbsp;The passion in their authentic Italian family recipes shines through in every single bite. We visited the Orlando family and they extended their fine hospitality and they crafted their Italian dish of Greco Roman Penne.<br>Greco Roman Penne by Orlando's<br>add to saute' pan<br>olive oil<br>1/2 cup diced eggplant<br>1/2 cup diced zucchini &nbsp;<br>1/2 cup sliced mushrooms<br>1/4 cup asparagus tips<br>1 tblsp minced shallot<br>1 tblsp minced garlic<br>2 &nbsp;28 oz. cans each San Marzano &nbsp;tomatoes and juice<br>saute' in pan for 20 minutes<br>pour mixture over cooked penne<br>sprinkle 1/4 cup of feta and 1/4 tsp of dried basil on top.</p>                                            </div>
                            <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_mid1/entertainment"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-url="http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Greco Roman Penne An Orlando's Tradition",
  "datePublished": "10:30 AM EST February 29, 2020",
  "dateModified": "10:30 AM EST February 29, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wnep.com/article/entertainment/home-and-backyard-pasta-recipe-orlandos/523-bdbffff6-3a45-493a-bf96-79f4a442e15d"
  },
  "author": {
    "@type": "Person",
    "name": "Jackie Lewandoski"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WNEP",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wnep.com/assets/shared-images/amp-logos/wnep.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wnep.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_atf/entertainment"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-url="http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_atf/entertainment&amp;sz=300x250|300x600&amp;c=319" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_flex_btf/entertainment"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-url="http://www.wnep.com/article/entertainment/greco-roman-penne-an-orlandos-tradition/523-bdbffff6-3a45-493a-bf96-79f4a442e15d"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/pa-scranton-WNEP-B3393_DesktopTablet/article_flex_btf/entertainment&amp;sz=970x250|728x90|1140x286|1x1&amp;c=319" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
        <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WNEP-TV" src="/assets/shared-images/logos/wnep.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/United-States/?companyf=WNEP" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wnep-tv/equal-employment-opportunity-records/" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="https://publicfiles.fcc.gov/tv-profile/wnep-tv" target="_self" rel="noopener">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WNEP-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>        </div>
    </div>
    <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/pa-scranton-WNEP-B3393_DesktopTablet/exit_interstitial/entertainment"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-url=""
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
    </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WNEP" src="/assets/shared-images/logos/wnep.png" />
    </div>
    <h2 class="notifications__heading">WNEP would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wnep.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.1.6">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyCLw3ScLh89Uk7sKWtL1Oig2eVS-d40JvM" data-project-id="wnep-news-app" data-sender-id="122528970262" data-app-id="1:122528970262:web:9665907922283f024fe737">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-91390612-100";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-91390612-100');
            }
        </script>
    <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>